Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 228
  • Last Modified:

Iplanet App server 6.0 Failover problems

Greetings,

I have setup loadbalancing with weighted round robin and assigned the "primary" with a very large weight (as the secondary machines not only hosts the Iplanet App Server but the Oracle Db as well. Therefore, i am attemping to reduce processing weight on the secondary). The applications on both machines have been setup with sticky loadbalancing.

Load Balancing is off and running as planned. Problem here is failover. When I shutdown the primary server, the secondary fails to take its place.

Am I missing something here (setting wise) ?
Additional notes :
The vendor that initially setup the infrastructure has done the following :

- Installed an LDAP server for every instance of application server (meaning both the primary and secondary are tied to their very own LDAP server).

- Have failed to configure the CCSO/HTTPAPI web connector plugin configuration.


Could these two factors be problematic and if so how do I go about addressing this problem ?
(Could you please include the actual methodology for addressing this scenario and any supporting documentation that could be beneficial ?)

(ps. Both machines (p+s) are hosted on HP-UX boxes)

Regards
Das
 
0
dazz_man
Asked:
dazz_man
1 Solution
 
rama_krishna580Commented:
Hi,

Refer to this, it may help you..

http://docs.sun.com/source/816-6101-10/adplugin.htm

best of luck...

R.K
0

Featured Post

Windows Server 2016: All you need to know

Learn about Hyper-V features that increase functionality and usability of Microsoft Windows Server 2016. Also, throughout this eBook, you’ll find some basic PowerShell examples that will help you leverage the scripts in your environments!

Tackle projects and never again get stuck behind a technical roadblock.
Join Now