• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 335
  • Last Modified:

Internet unavailable after joining domain?

I have a new laptop running Windows XP Pro, I joined it to our Win 2K3 Server domain and since that point the only place I can get internet is on that domain, wired and wireless. If I leave the office and go anywhere else I can't access the internet. I have a network at home and can browse the LAN on it just fine but can't access the internet, I know it works because I have a older laptop sitting next to it that connects without a problem. I am poking through my domain's group policy to see if anything is restricting it. This one has be completely stumped. Help would be great!
0
Vrrotate
Asked:
Vrrotate
  • 6
  • 5
  • 2
  • +3
1 Solution
 
sirbountyCommented:
Try Start->Run->RSOP.MSC to check your resultant policy.
Are you using a proxy server of any sort?  Do you have a valid gateway address entered?
0
 
VrrotateAuthor Commented:
No proxy and gateway is correct.
0
 
sirbountyCommented:
How are you logging in on your home network?  Into the workgroup there or using cached credentials for your domain?
0
Improve Your Query Performance Tuning

In this FREE six-day email course, you'll learn from Janis Griffin, Database Performance Evangelist. She'll teach 12 steps that you can use to optimize your queries as much as possible and see measurable results in your work. Get started today!

 
VrrotateAuthor Commented:
Cached cred from domain
0
 
sirbountyCommented:
Hmm - can you provide a little more detail on your networks?
On your domain, how do you connect to the internet?  You said this is not through a proxy server - are you using a NAT router in either location?
What is your IP address in both places?
0
 
VrrotateAuthor Commented:
Work network:
3 Windows 2003 Servers:
1. DHCP Server, Print Server, File Server
2. Exchange 2003 Server, Web Server
3. SQL 2000 Server, Nextel Blackberry Server

Internet is provided by a full T-1 connection through a Cisco modem into a Watchgaurd Firebox III 1000 into 4 Cisco 2950 switches. DHCP server issues IP addresses and the modem acts as the gateway.

Home network:
RoadRunner Cable connection going to Linksys BEFX41 Router with Motorola access point. 3 Desktops are connected with CAT6 and 2 laptops are connected wirelessly. The older laptop runs the internet fine the new one that is joined to the work domain can browse the LAN but not the WAN. The BEFX41 issues DHCP to all. All are running XP Pro.

Here is what I found after your first response, in my group policy on the new laptop under Network ->DNS is has the work DNS server IP in the policy as the default DNS server, my guess is that this is overriding all of the DHCP defined and user defined IP addresses and hence no internet connnection b/c that IP obviously can't be resolved at home. I would have to go to work and not define this and run gpupdate to fix this, does this sound possible?
0
 
sirbountyCommented:
Yes.  To test it, change it to the DNS settings from your other laptop...(Sounds like you are savvy enough to gather this info, but it's listed under
  Start->Run->CMD /C Ipconfig /all |more
0
 
VrrotateAuthor Commented:
Did that, doesn't work, I wish I could change that policy setting without having to go to work and do it and run gpupdate.
0
 
sirbountyCommented:
Can you log in locally as the administrator?
If so, try Start->Run->gpedit.msc and change it there...??
0
 
VrrotateAuthor Commented:
If I run gpedit.msc uder the cached credentials or the local admin everything comes up as not configured.
0
 
sirbountyCommented:
Strange - and it's still not working logged in as the local Admin?
0
 
lrmooreCommented:
Did joining the domain force your browser to use a proxy? Check Tools, Internet Options, Connections, LAN settings button, make sure all boxes are un-checked..
0
 
jonesy2kCommented:
can you post the output of route orint here please? sounds like it could be a routing issue.
can you ping internet ip addresses?
0
 
WaynebebayCommented:
ello,

See if you are staticly assigned an IP and also:

ipconfig /flushdns
0
 
WaynebebayCommented:
oh and make sure Firewall for Network Card is turned off.
0
 
Ron MalmsteadInformation Services ManagerCommented:
you probably have a firewall client running in your systray.. or a firewall entry in your tools > internet options > connections > Lan settings. or both
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Improve Your Query Performance Tuning

In this FREE six-day email course, you'll learn from Janis Griffin, Database Performance Evangelist. She'll teach 12 steps that you can use to optimize your queries as much as possible and see measurable results in your work. Get started today!

  • 6
  • 5
  • 2
  • +3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now