email suddenly not working

I have recently set up a pop 3 account with Business Serve which has been working fine until now.  Although I can receive mail I can't seem to send.  I run Outlook 2002 and my ISP is (sadly) AOL. When I now try to send email I get the following odd undeliverable message '553 smtp-a.bsve.net: no relaying from your IP except with AdvancedAccessPack (#5.7.1)'.  Can anyone suggest a fix?
11Edward23Asked:
Who is Participating?
 
sunray_2003Connect With a Mentor Commented:
Please confirm from AOL regarding the same. that way we can know for sure if that is the issue

SR
0
 
sunray_2003Commented:
Hi 11Edward23,

Not sure if this can help

SMTP Relay Blocking Error Message When You Send Messages
http://support.microsoft.com/default.aspx?scid=http://support.microsoft.com:80/support/kb/articles/Q290/8/42.ASP&NoWebContent=1

Post back

Have you contacted AOL regarding any blocking from them ?

Have you got the latest updates for your outlook and business server ?

Hope you are using the latest AOL version ?


SR..
0
 
11Edward23Author Commented:
I think this may be due to AOL blocking port 25 - article helped thanks.
0
 
11Edward23Author Commented:
now seems to be working again?! Though I have changed the port number to 26 and am using another service provider for the outgoing mail server.
0
 
sunray_2003Commented:
Thanks for the feedback

SR
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.