Solved

Veritas 8.6 agent inquiry

Posted on 2004-08-02
2
284 Views
Last Modified: 2006-11-17
Hi, I got a windows 2k with veritas 8.6 installed and 3 license for an agent. I had 3 installed on a win nt 4.0  server sp6a on a pdc and bdc and another on wint server 4.0 server.

Suddenly backup on the pdc wouldn't work and i checked the agent it says installed: yes, status: running, version not available.

I tried a test backup on the other 2 server bdc and another nt server and the backup is successfull however, when i tried the pdc it stays at backup scan.
(i had the same test above and it shows the version 8.6.xx.xx)

i have re-installed the agent and still have the same problem. please advice.

0
Comment
Question by:edongskiu
2 Comments
 
LVL 15

Accepted Solution

by:
scampgb earned 200 total points
ID: 11746576
Unfortunately I can't give you a precise answer, but I can suggest a few things to check.

This could well be a login/authentication problem.

I suggest that you look in the application event log on the PDC and see if there's anything in there, especially after a reboot.
Check what account the Backup Exec agent service is running as.  It will need to be an account that can access the files you want to back up - making it a member of the "Backup Operators"group should help with this.

I've encountered some odd behaviour with Backup Exec on NT when the remote PC you're trying to back up (in your case, the PDC) is logged in at the console.
I suggest making sure that no-one is logged into the server console, and try the backup again.

Also, did you get any error messages when doing the remote install of the agent?

I suggest that you try to do a test backup of a file from the PDC, with detailled logging turned on.  If none of the above works, it might give some hints as to the problem.

Let me know how you get on with that lot, and I'll think of some other ideas.
0
 

Author Comment

by:edongskiu
ID: 11769247
I found the root cause of the problem, it arises everytime I reboot the server and the only way to resolve it is to re-attach the server and it works fine afterwards.

thanks!
 
0

Featured Post

Simplifying Server Workload Migrations

This use case outlines the migration challenges that organizations face and how the Acronis AnyData Engine supports physical-to-physical (P2P), physical-to-virtual (P2V), virtual to physical (V2P), and cross-virtual (V2V) migration scenarios to address these challenges.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

If your app took Google’s lash recently, here are the 5 most likely reasons.
The article will include the best Data Recovery Tools along with their Features, Capabilities, and their Download Links. Hope you’ll enjoy it and will choose the one as required by you.
The viewer will learn how to set up a document for the web and print and the recommended PPI for printing.
This video will demonstrate how to find the puppet warp tool from the edit menu and where to put the points to edit.

773 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question