Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 355
  • Last Modified:

Your mailbox has exceeded one or more size limits set by your administrator - when it hasn't

I have this message "Your mailbox has exceeded one or more size limits set by your administrator" so I re set the size limit on the store to exceed what the current mailbox size is; for example the mailstore size for the user is 560K and the warning limit  to 600K. I still get the warning message. I changed it to 700K and I still get the warning.

I am running Small Business Server with exchange 2003.

John  
0
johncharnock
Asked:
johncharnock
  • 2
  • 2
1 Solution
 
SembeeCommented:
700k is very small - are you sure that is what you have set it to? I get a single email that is larger than that. Even evil systems administrators give their users 10mb. Unless you are really tight for space try putting it up something like 70,000 (~70mb).

Simon.
0
 
johncharnockAuthor Commented:
I have set it to 700000K in the limits which is 6 digits, my error message says I have a mailbox of 575989 which is also six digits. I suppose I meant 700 thousand K

John.
0
 
SembeeCommented:
Did you set it at mailbox level or system store level?

You might also want to look at this article from Microsoft. It is written for Exchange 2000 but also applies to Exchange 2003 http://support.microsoft.com/default.aspx?kbid=319583

Simon.
0
 
johncharnockAuthor Commented:
Well done, it looks like I had set personal settings in my user exchange properties, these were overiding the domain prpoerties.

Thanks  
0

Featured Post

What does it mean to be "Always On"?

Is your cloud always on? With an Always On cloud you won't have to worry about downtime for maintenance or software application code updates, ensuring that your bottom line isn't affected.

  • 2
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now