• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 253
  • Last Modified:

Forest Prep?

Just installed a Win2k member server and I cant browse Active directory! I have all Administrator,Enterprise,Schema rights.
I want to install Exchange 2K, I ran setup w/ the forest prep switch and when I am at setup it says failed to connect to the schema master server for Active directory
Also I am logged into the Domain and can see the other users inActive Directory on the DC.
I do not want to make the other machine a Domain controller.
0
jackm1
Asked:
jackm1
2 Solutions
 
PakaCommented:
Check your DNS to ensure it is working correctly.  You should see several records that start with an "_" (underscore).  Also ensure your clients are pointed to the correct DNS server.

Paka
0
 
Debsyl99Commented:
Hi
Following on from what paka says...
Your win 2k member server needs the following in dns - the ip address of your domain controller listed as primary dns server in tcp/ip properties of your lan connection, and nothing else should be in there. Did it join to the domain successfully? Assuming it must have then just check your event logs for any errors. DNS on your domain controller also need to be set to accept dynamic updates, open dns on your dc, then expand the tree - right click on your domain listed under forward look-up zone and check properties - general tab for dynamic updates. Your dns server should be pointing at itself as primary dns server in tcp/ip settings. Check this first and then post any event logs present in the member server and the dc,

Deb :))
0

Featured Post

Get your problem seen by more experts

Be seen. Boost your question’s priority for more expert views and faster solutions

Tackle projects and never again get stuck behind a technical roadblock.
Join Now