Solved

Bridged Network, Getting a IP PAKHEADER Error, please help

Posted on 2004-08-02
6
759 Views
Last Modified: 2012-06-22
Hello Everyone, I have created a Bridged network. the 2 locations I am bridging are connected via a Leased T1 Line from Verizon, location distance is about 300 yards, i need these to be on the same subnet because of management reasons. After i configured this everything seems to be working fine, with the exception that I keep getting the following error
 
%IPFAST-2-PAKSTICK: Corrupted pak header for BVI1, flags 0x80
-traceback= 80033C18 80144308 80144554 80241804 8023E864  (a bunch of other number sequences, did not feel like typing them)

----------------------------
Router A

!* BLDG41721.CiscoConfig
!* IP Address : 172.16.40.253
!* Community  : cisco
!* Downloaded 8/2/2004 2:40:35 PM by SolarWinds Config Transfer Engine Version 5.5.0

!
version 12.3
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname BLDG41721
!
boot-start-marker
boot-end-marker
!
enable secret 5 $1$MFtQ$nll.R7q8O91X08R4jbF5j/
!
mmi polling-interval 60
no mmi auto-configure
no mmi pvc
mmi snmp-timeout 180
aaa new-model
!
!
aaa session-id common
ip subnet-zero
ip cef
!
!
!
ip domain list gloriawisedc
no ftp-server write-enable
!
!
bridge irb
!
!
interface Ethernet0
 no ip address
 half-duplex
 bridge-group 1
!
interface FastEthernet0
 no ip address
 shutdown
 speed auto
!
interface Serial0
 no ip address
 ip access-group 102 in
 ip access-group 102 out
 encapsulation ppp
 no fair-queue
 bridge-group 1
!
interface BVI1
 ip address 172.16.40.253 255.255.255.0
 ip access-group 101 in
 ip access-group 101 out
!
ip classless
no ip http server
!
access-list 101 permit ip any any
access-list 102 permit icmp any any
access-list 103 permit tcp any any eq telnet
snmp-server community cisco RW
snmp-server community view RO
snmp-server community public RO
bridge 1 protocol ieee
bridge 1 route ip

!
line con 0
line aux 0
line vty 0 4
 password q1w2e3r4$$
!
!
end


----------
Router B
!* YSH1721.CiscoConfig
!* IP Address : 172.16.40.254
!* Community  : cisco
!* Downloaded 8/2/2004 2:44:10 PM by SolarWinds Config Transfer Engine Version 5.5.0

!
version 12.3
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname YSH1721
!
boot-start-marker
boot-end-marker
!
logging monitor alerts
!
mmi polling-interval 60
no mmi auto-configure
no mmi pvc
mmi snmp-timeout 180
no aaa new-model
ip subnet-zero
ip cef
!
!
!
no ftp-server write-enable
!
!
bridge irb
!
!
interface Loopback0
 ip address 172.29.1.1 255.255.255.255
!
interface Ethernet0
 no ip address
 ip access-group 101 in
 ip access-group 101 out
 full-duplex
 bridge-group 1
!
interface FastEthernet0
 no ip address
 shutdown
 speed auto
!
interface Serial0
 no ip address
 ip access-group 101 in
 ip access-group 101 out
 encapsulation ppp
 no fair-queue
 bridge-group 1
!
interface BVI1
 ip address 172.16.40.254 255.255.255.0
!
ip classless
no ip http server
!
access-list 101 permit icmp any any echo
access-list 101 permit icmp any any echo-reply
access-list 101 permit ip any any
access-list 103 permit tcp any any eq telnet
snmp-server community public RO
snmp-server community cisco RW
snmp-server enable traps tty
bridge 1 protocol ieee
bridge 1 route ip
!
line con 0
 password q1w2e3r4$$
 login
line aux 0
line vty 0 4
 password q1w2e3r4$$
 login
!
!
end


0
Comment
Question by:jterrero
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
6 Comments
 
LVL 43

Expert Comment

by:JFrederick29
ID: 11697113
According to Cisco's website:

-------------------------
%IPFAST-2-PAKSTICK : Corrupted pak header for [chars], flags [hex]
Explanation   A programming error has occurred.

Recommended Action   Copy the error message exactly as it appears on the console or in the system log. Issue the show tech-support command to gather data that may provide information to determine the nature of the error. If you cannot determine the nature of the error from the error message text or from the show tech-support command output, call your Cisco technical support representative, and provide the representative with the gathered information.
-------------------------

It has to do with fast switching.  You could enable CEF on your interfaces to see if it clears up the messages using the "ip route-cache cef" interface configuration command.  You already have "ip cef" globally enabled.  You could also try upgrading your IOS to the latest version or like the recommended action states, call Cisco TAC.
0
 
LVL 50

Expert Comment

by:Don Johnston
ID: 11697281
If all you're doing is bridging, why the BVI and IRB?

You might try just doing straight bridging.

Don
0
 

Author Comment

by:jterrero
ID: 11697299
how would i go about straight bridging ?
0
Plug and play, no additional software required!

The ATEN UE3310 USB3.1 Gen1 Extender Cable allows users to extend the distance between the computer and USB devices up to 10 m (33 ft). The UE3310 is a high-quality, cost-effective solution for professional environments such as hospitals, factories and business facilities.

 
LVL 11

Expert Comment

by:PennGwyn
ID: 11707206
Your access lists on router A make no sense.  You're allowing only ICMP over the serial interface, and only Telnet to be routed....

0
 

Author Comment

by:jterrero
ID: 11707394
yes, i have fixed the access-list. thanks though
0
 
LVL 50

Accepted Solution

by:
Don Johnston earned 500 total points
ID: 11716780
no bridge irb
no int BVI1

-Don
0

Featured Post

Free Tool: Port Scanner

Check which ports are open to the outside world. Helps make sure that your firewall rules are working as intended.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

There are two basic ways to configure a static route for Cisco IOS devices. I've written this article to highlight a case study comparing the configuration of a static route using the next-hop IP and the configuration of a static route using an outg…
I recently attended Cisco Live! in Las Vegas, a conference that boasted over 28,000 techies in attendance, and a week of hands-on learning hosted by a solid partner with which Concerto goes to market.  Every year, Cisco displays cutting-edge technol…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
Suggested Courses
Course of the Month4 days, 11 hours left to enroll

635 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question