Go Premium for a chance to win a PS4. Enter to Win

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 457
  • Last Modified:

run time error?????

I just installed a program called Return to castle Wolfenstein and when I try to run the program I get the following error on Single play mode.

Runtime Error!

Program:C:\Games\Wolfenstei\WolfSP.exe

abnormal program termination.


The game worked before but now it does not. In Multiplayer mode I don't even get a screen or nothing.
What could be the problem?????
I also get a runtime C++ library error sometimes... Am I running C++???????

I have a Thunderbird Pentuim 4 1.2Ghz Computer with WinXPpro.
0
PawloA
Asked:
PawloA
  • 3
1 Solution
 
SheharyaarSaahilCommented:
Hello PawloA =)

Can u tell me what Video card and motherboard are u using right now...... and have u installed the latest updated drivers for them ??
0
 
PawloAAuthor Commented:
Hi Sheharyaar. I have an ASUS 5600 graphics card and a K7VMA motherboard. and all the new drivers are installed.
0
 
SheharyaarSaahilCommented:
sorry PawloA for getting back late here,,,,,,, got stuck somewhere =|

so now as u said that this game was working fine before,,,,,, can u try this ??
goto Start>Run>msconfig>Startup
and click on Disable All
reboot and dont connect to internet
run the game and check for the problem
if NO problem, then try re-enabling each application at a time and trace out the culprit one !!!!

and if same problem,,,,, then its not becoz of software,,,, we have to think abt hardware's drivers\settings :-?
0
 
SheharyaarSaahilCommented:
PawloA :)
any problem...... what was the solution :)
0

Featured Post

Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

  • 3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now