?
Solved

Your current security settings prohibit running ActiveX

Posted on 2004-08-02
7
Medium Priority
?
10,998 Views
Last Modified: 2008-02-01
I get this message below every time when I go to web Please help


Your current security settings prohibit running ActiveX controls on this page. As a result, the page may not be display correctly

Thank
0
Comment
Question by:teera
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
7 Comments
 
LVL 67

Accepted Solution

by:
sirbounty earned 600 total points
ID: 11700019
Click Tools/Internet Options/Security tab/Custom Level
You can reset your security to be lower, or enable/disable the security settings for ActiveX here...
0
 
LVL 40

Assisted Solution

by:Fatal_Exception
Fatal_Exception earned 300 total points
ID: 11700215
right on SirB..   I would suggest allowing Signed ActiveX Controls only...  you don't want anything nasty getting into your machine..   Do NOT allow unsigned controls.  

I have mine set at Prompt for Signed Controls, Enable for Controls marked safe for Scripting, Enabled for Run ActiveX Controls, and Disabled for Unsigned..  this works well for me..

FE
0
 
LVL 1

Assisted Solution

by:FredPiano
FredPiano earned 300 total points
ID: 11700240
if you happen to be running spybot S&D 1.3 (which I hope you are, and Ad-Aware too), then the "block bad pages" thing under immunization will cause that message to appear.  I'd recommend disabling it for the period of time that you need to use that site, and the re-enabling it.
0
Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
LVL 40

Expert Comment

by:Fatal_Exception
ID: 11959498
Thanks..

FE
0
 

Expert Comment

by:Chopianissima
ID: 12108712
Out of curiosity, is it an okay idea to keep ActiveX enabled, or keep it disabled is definitely best?
0
 

Expert Comment

by:Maharaj80
ID: 12168812
rather than using ActiveX disable/enable use prompt option , so that you can decide whether you should allow the Active X to run or not as well seeing the license information , you can allow or deny the ActiveX control to run.
0

Featured Post

What does it mean to be "Always On"?

Is your cloud always on? With an Always On cloud you won't have to worry about downtime for maintenance or software application code updates, ensuring that your bottom line isn't affected.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

If your system is showing symptoms of browser hijacks or 'google search redirects' check out my other article (http://rdsrc.us/u3GP7A) first and run the tool TDSSKiller (http://rdsrc.us/GDBBs4) to get rid of the infection. Once done, and if the …
When you start your Windows 10 PC and got an "Operating system not found" error or just saw  "Auto repair for startup" or a blinking cursor with black screen. A loop for Auto repair will start but fix nothing.  You will be panic as there are no back…
Two types of users will appreciate AOMEI Backupper Pro: 1 - Those with PCIe drives (and haven't found cloning software that works on them). 2 - Those who want a fast clone of their boot drive (no re-boots needed) and it can clone your drive wh…
In this video you will find out how to export Office 365 mailboxes using the built in eDiscovery tool. Bear in mind that although this method might be useful in some cases, using PST files as Office 365 backup is troublesome in a long run (more on t…
Suggested Courses

762 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question