Solved

MS outlook 2003 send mail problem

Posted on 2004-08-03
7
1,192 Views
Last Modified: 2010-04-08
Hi,

I created a new mail account for the exchange server but am not seeing any mails (there r quite a few). I can send emails fine but cant seem to receive any..

I tried the same on another machine also running outlook 2003 and it works fine..

What could be the problem in my machine ?

I tried changing the setting for "Deliver new mail to fwg location" from Personal Folders to Mailbox (ATC) and back and nothing happens.

pl help..
0
Comment
Question by:sands76
  • 4
  • 3
7 Comments
 
LVL 23

Expert Comment

by:slink9
ID: 11702809
The profile could be corrupt.  Create a new profile and see if that helps.
0
 
LVL 1

Author Comment

by:sands76
ID: 11702962
How do I do that ? I know how to do it Outlook Express but not sure in Outlook .. is it Tools -> options -> add new mail account ?

If so, hv already tried that in vain :(

thnx
0
 
LVL 23

Expert Comment

by:slink9
ID: 11703018
Start-Control Panel-Mail-Show Profiles and create a new one there.
0
Control application downtime with dependency maps

Visualize the interdependencies between application components better with Applications Manager's automated application discovery and dependency mapping feature. Resolve performance issues faster by quickly isolating problematic components.

 
LVL 1

Author Comment

by:sands76
ID: 11703143
nope.. tried it out but the problem continues... Whats very strange is that If I delete an item in my inbox in the other machine where outlook is working fine, it appears immediately  in the Deleted items folder of this machine!!

whats happening !!?

0
 
LVL 23

Accepted Solution

by:
slink9 earned 125 total points
ID: 11703253
Have you verified that the password is correct on the errant machine?
Check that local drive for *.pst and see if they happen to be going in there.
It looks like it is communicating fine with the ES but is just not seeing the Inbox.  Is there a rule or filter applied?
0
 
LVL 1

Author Comment

by:sands76
ID: 11703321
argh.. that was it.. some old  dirty rules !

one last question.. My preview pane doesnt appear for one mailbox.. appears fine for another pop account but the Preview Pane option simply doesnt appear in the View menu..

anything hidden ?

thnx a lot,
0
 
LVL 23

Expert Comment

by:slink9
ID: 11703385
You may need to do a Detect And Repair for the one that does not have the Preview Pane option.  It is under the Help menu.
0

Featured Post

Zoho SalesIQ

Hassle-free live chat software re-imagined for business growth. 2 users, always free.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Follow this checklist to learn more about the 15 things you should never include in an email signature from personal quotes, animated gifs and out-of-date marketing content.
Finding original email is quite difficult due to their duplicates. From this article, you will come to know why multiple duplicates of same emails appear and how to delete duplicate emails from Outlook securely and instantly while vital emails remai…
Many of my clients call in with monstrous Gmail overloading issues with Outlook. A quick tip is to turn off the All Mail and Important folders from synching. Here is a quick video I made to show you how to turn off these and other folders in Gmail s…
CodeTwo Sync for iCloud (http://www.codetwo.com/sync-for-icloud?sts=6554) automatically synchronizes your Outlook 2016, 2013, 2010 or 2007 folders with iCloud folders available via iCloud Control Panel. This lets you automatically sync them with…

863 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

22 Experts available now in Live!

Get 1:1 Help Now