Solved

OWA showing borders but not messages!  Works fine for remote Mac clients though!!!???  Also where are my subfolders?

Posted on 2004-08-03
5
799 Views
Last Modified: 2008-01-09
MS 2K Standard, MS Ex2K, SP3 + roll ups, Netshield 7.0 & Grpshld.  1.5GB memory...2MB ADSL...

Had issues after upgrading TVD, but applied fixes, new engine and store.exe no longer running at 100% - Good!.

Issue #1
When PC users try to use OWA, they log in as normal entering username and password BUT the OWA frames appear in the web browser (usually IE6.0 + updates) but no messages.  If you click on the Inbox or Sent Items etc no messgaes appear???  BUT Mac users are bloody-well fine!  Eh? Eh? Eh?...

Issue #2
Another of my servers OWA is fine BUT the subfolders (from root Mailbox) do not show up and the natives are getting restless...Same server spec as above

Issue #3
Sorta related to TVD upgrade (version 4.5.1b died), when viruses come in they occassionally know out my Information Store, it just needs re-starting in Services but it's a pain...(sometimes you have to stop the Grpshld, start the IS, then re-start Grpshld...).

Thanks dudes...
(Am I allowed to put 3 quesions in one???)
0
Comment
Question by:ljkal
  • 2
  • 2
5 Comments
 
LVL 2

Accepted Solution

by:
anyware-mz earned 125 total points
ID: 11703100
Issue #1: Try disabling your proxy
Issue #2: No idea
Issue #3: Apply SP1 for your new GroupShied (I'm assuming your're using GS6.0). You also have to execlude some paths:

virusscan 7.1
- subfolders of groupshield
  - detected items.bin
  - productlog.bin
also:
- ..\Program Files\McAfee\GroupShield Exchange\i386\qtinewrk
- ..\Program Files\McAfee\GroupShield Exchange\i386\qtinext
- ..\Program Files\McAfee\GroupShield Exchange\i386\Quarantine
- ..\Program Files\McAfee\GroupShield Exchange\Log

- ..\exchsrvr\mdbdata
- ..\exchsrvr\mtadata
- ..\exchsrvr\mailroot
- ..\exchsrvr\srsdata
- ..\exchsrvr\ServerName.log\*.log
- M:\
0
 
LVL 1

Author Comment

by:ljkal
ID: 11703344
Sorry for being a spaz, but I've looked for the exclusion settings in VScan & GS but can't find the bloody thing - only 'Internet Options'!!???

Not running Proxy (unless a collegue has done otherwise...)

Thanks.
0
 
LVL 104

Expert Comment

by:Sembee
ID: 11703750
There is nothing to exclude in Group Shield.
In VirusScan, start the console. Then click on "On Access Scan" and choose Properties.
Click on the "All Process" button on the left, then the "Detection" tab.
Exclusions is at the bottom.

If you are using ePolicy Orchestrator make sure that you have allow the local servers to overwrite the global exclusion policy otherwise these settings will be removed on the next refresh.

For the other settings, make sure the authentication settings on the /exchange /exadmin and /exchweb virtual directories haven't changed.
They should be basic and integrated only, with /exchweb also having anon.

Simon.
0
 
LVL 2

Expert Comment

by:anyware-mz
ID: 11705865
I agree with Sembee.
0
 
LVL 1

Author Comment

by:ljkal
ID: 11714496
Seems to have done the trick - just gotta test it out on one more server.
Thanks guys.

Will re-post about sub-folders.

0

Featured Post

Problems using Powershell and Active Directory?

Managing Active Directory does not always have to be complicated.  If you are spending more time trying instead of doing, then it's time to look at something else. For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Marketers need statistics and metrics like everybody else needs oxygen. In this article we explain how to enable marketing campaign statistics for Microsoft Exchange mail.
This article aims to explain the working of CircularLogArchiver. This tool was designed to solve the buildup of log file in cases where systems do not support circular logging or where circular logging is not enabled
In this video we show how to create a Shared Mailbox in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Recipients >> Sha…
To add imagery to an HTML email signature, you have two options available to you. You can either add a logo/image by embedding it directly into the signature or hosting it externally and linking to it. The vast majority of email clients display l…

776 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question