Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 289
  • Last Modified:

Out of Office not replying Exchange 5.5

I have several users affected by a problem, they set up Out of Office, but anybody mailing them while this is set up is not receiving a reply, not even the first time a mail is sent. They have no other rules set up and have had their profiles recreated. I did find a setting to allow auto replies and have had the server rebooted since, still OOO is not working.

Can anybody help with this?
0
Dan_Scott
Asked:
Dan_Scott
  • 2
1 Solution
 
anyware-mzCommented:
Hi,

try those to articels, one will help you:

http://support.microsoft.com/default.aspx?scid=kb;en-us;297281&Product=ech
http://support.microsoft.com/default.aspx?scid=kb;en-us;216397&Product=ech

If not, try to search on support.microsoft.com => exchange 5.5 for "out of office" and you will get several articles on this topic.

Cheers,
Michael
0
 
Dan_ScottAuthor Commented:
Thanks Micheal
0
 
Dan_ScottAuthor Commented:
Thanks Micheal, unfortunately neither of the articles relate directly to the issue and I cannot see anything else on support.microsoft.com.

There are no alternate recipeints set up for the users affected as described in article 297281.

Can anybody help?
0

Featured Post

Simplify Active Directory Administration

Administration of Active Directory does not have to be hard.  Too often what should be a simple task is made more difficult than it needs to be.The solution?  Hyena from SystemTools Software.  With ease-of-use as well as powerful importing and bulk updating capabilities.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now