Solved

2611 Nat with DHCP

Posted on 2004-08-03
3
349 Views
Last Modified: 2010-04-17
I'm sure this is fairly simple for most but how would I set up NAT for a router with two connections? Config is:

version 12.3
ip subnet-zero
!
interface FastEthernet0/0
 description LAN / Firewall Connection
 ip address 192.168.1.1 255.255.255.0
!
interface Serial0/0
 description to ISP Circuit T1
 ip address 1.1.1.2 255.255.255.252
 service-module t1 timeslots 1-24
!
interface FastEthernet0/1
 description Connection to Cable Provider
 ip address dhcp
!
ip classless
ip route 0.0.0.0 0.0.0.0 Serial0/0
ip route 0.0.0.0 0.0.0.0 FastEthernet0/1 10
!
end

Not sure if I need the nat on the FE0/0 or if it's a global statement.
0
Comment
Question by:eedlee
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
3 Comments
 
LVL 79

Accepted Solution

by:
lrmoore earned 150 total points
ID: 11708946
interface FastEthernet 0/0
 ip nat inside

interface Serial 0/0
 ip nat outside

interface FastEthernet 0/1
 ip nat outside

ip nat inside source list 1 interface Serial 0/0 overload
ip nat inside source list 2 interface FastEthernet 0/1 overload
access-list 1 permit 192.168.1.0
access-list 2 permit 192.168.1.0

0
 
LVL 1

Assisted Solution

by:nbutterhorn
nbutterhorn earned 150 total points
ID: 11722048
interface FastEthernet0/1
 description connected to Internet
 ip address dhcp
 ip nat outside
 half-duplex
!
!
interface FastEthernet 0/1
description connected to EthernetLAN
 ip address 192.168.1.2 255.255.255.0
 ip nat inside
full-duplex
!
router rip
 version 2
 passive-interface Ethernet0/0
 network 192.168.1.0
 no auto-summary
!
ip nat inside source list 1 interface Ethernet0/0 overload
0
 
LVL 4

Author Comment

by:eedlee
ID: 11785472
0

Featured Post

Announcing the Most Valuable Experts of 2016

MVEs are more concerned with the satisfaction of those they help than with the considerable points they can earn. They are the types of people you feel privileged to call colleagues. Join us in honoring this amazing group of Experts.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Problem Description:   Couple of months ago we upgraded the ADSL line at our branch office from Home to Business line. The purpose of transforming the service to have static public IP’s. We were in need for public IP’s to publish our web resour…
The Cisco RV042 router is a popular small network interfacing device that is often used as an internet gateway. Network administrators need to get at the management interface to make settings, change passwords, etc. This access is generally done usi…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
Suggested Courses
Course of the Month4 days, 23 hours left to enroll

636 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question