• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 253
  • Last Modified:

User Account not on network

I am getting a bit tired of file sharing on wondows home!!

I have a pc with windows home installed, and 3 user accounts.

User account 1 fine - can share the files
User account 2 fine - can share the files
User account 3 cant share the files or see them from my other PC. I dont even get ''My Network Places'' on the menu bar. All accounts are set as administrators.I go to my documents and cright click, the share file option is greyed out.

Is there some setting on the set up I have neglected?
0
bisatt
Asked:
bisatt
  • 2
1 Solution
 
sirbountyCommented:
"I go to my documents and cright click, the share file option is greyed out. "

For XP Home, you need to reboot into safe mode to share files...logged in as Administrator

Start->Run->MSconfig
from the boot.ini tab, select Safe Boot and reboot...
0
 
sirbountyCommented:
Suggestions/steps for setting up your XP network can be found here: http:Q_21014637.html#11268699
Troubleshooting steps are listed here: http:Q_21014637.html#11268884
0

Featured Post

Receive 1:1 tech help

Solve your biggest tech problems alongside global tech experts with 1:1 help.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now