mount

Hi i have REdhat 9.0 with the lilo loader.

I have to setup my system so it automatically mounts my CD-ROM every time that I start up my system. I want to mount  my CD-ROM into /mnt/test directory. But i have to make sure that the filesystem for the CD-ROM is iso9660.

thanks

i appreciate your help.

thanks again

new to linux so please give a little clear instructions.
theitguyAsked:
Who is Participating?
 
avizitCommented:
you just change the /mnt/cdrom to  /mnt/test since you said

>>I want to mount  my CD-ROM into /mnt/test directory.

other than that there should not be any changes. But if you are paranoid just take a backup of the file ( and also take a second opinion cos I myself have never had to change that file )

/abhijit/
0
 
avizitCommented:
You have to edit the /etc/fstab file

http://www.humbug.org.au/talks/fstab/fstab.html
http://www.tuxfiles.org/linuxhelp/fstab.html

specifically you have to add/modify the line containing cdtom




/dev/hdc      /mnt/test         iso9660        noauto,ro,user       0       0

0
 
theitguyAuthor Commented:
this is the line i believe i must change but what must i change i don't want to mess up.

/dev/cdrom   /mnt/cdrom       udf,iso9660 noauto,owner,kudzu,ro 0 0
0
 
theitguyAuthor Commented:
so you are saying but doing this the system will automatically mount te cdrom into /mnt/test

right

thnkx
0
 
avizitCommented:
oh i forgot,  you have to change the "noauto" to "auto"


auto and noauto With the auto option, the device will be mounted automatically (at bootup
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.