Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people, just like you, are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
Solved

Can receive email but not send it (since installing/uninstalling Zonealarm personal firewall)

Posted on 2004-08-04
5
207 Views
Last Modified: 2010-04-08
Hi,

I am running MS Outlook 2000 on my home PC with Windows XP installed.  About a week ago I installed Zonealarm personal firewall.  All seemed OK until I tried to send an email and it repeatedly came up with the message:

"The message could not be sent because one of the recipients was rejected by the server.  Server response: '553 sorry, that domain isn't in my list of allowed rcpthostsn (#5.7.1)'.  (Account: 'me@myisp', SMTP Server: 'smtp.myisp.co.uk', Error Number: 0x800ccc79)."

I have since uninstalled Zonealarms, as I figured that it must have been something connected with this, but I am STILL getting the error - can anyone advise?

I did try to roll-back, but didn't create a new restore point prior to installing Zonealarms (D'oh - lesson learnt!!).

Hope someone can assist...

Steve
0
Comment
Question by:Woolie
5 Comments
 
LVL 49

Accepted Solution

by:
sunray_2003 earned 168 total points
ID: 11714054
Steve,

Not sure if you have already checked the options of outgoing server authentication..

Lazy to type it out hence this http://www.icewarp.com/FAQ/FAQFiles/1765.htm

CLose outlook , open it again and check if this would allow you to send emails without issue

SR
0
 
LVL 3

Assisted Solution

by:straight-to-the-point
straight-to-the-point earned 166 total points
ID: 11716876
Steve,

does your isp require you to login to smtp to send mails (SMTP Authentication)? If yes, you should check your settings in Outlook2000 (Account --> More Settings) if you provide the right credentials.

Regards,
0
 
LVL 13

Assisted Solution

by:mark-wa
mark-wa earned 166 total points
ID: 11719425
Have you tried creating a new profile in Outlook?  If your Outlook is installed in 'Corporate or Workgroup' mode, then you can go to Control Panel, Mail, and create a new profile.  To tell Outlook to open to that profile, you have to go back into Outlook and go to Tools, Options, Mail Services tab, and either tell it to open to the new profile or choose to have it prompt for profile to use.

If that doesn't work, I'd uninstall and reinstall Office to see if a particular component has been affected.

If that doesn't work, I'd REinstall Zonealarm, then go into the settings and set everything to be the LEAST restrictive.  Then reboot and try outlook.  If it works, then I'd go ahead and uninstall Zonealarm again.  I think that probably when you installed Zonealarm, the default settings are probably very restrictive.  And when you uninstalled it, it left components behind that are still messing things up.  So my thinking is if you reinstall it and set it to be the least restrictive as possible and that works, then when you uninstall it, even if it leaves some things behind again, the settings will still be unrestrictive.

Hope that made sense and hope it helps.

Mark
0

Featured Post

Free Tool: Postgres Monitoring System

A PHP and Perl based system to collect and display usage statistics from PostgreSQL databases.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Not sure what the best email signature size is? Are you worried about email signature image size? Follow this best practice guide.
If you don't know how to downgrade, my instructions below should be helpful.
This Experts Exchange video Micro Tutorial shows how to tell Microsoft Office that a word is NOT spelled correctly. Microsoft Office has a built-in, main dictionary that is shared by Office apps, including Excel, Outlook, PowerPoint, and Word. When …
Many of my clients call in with monstrous Gmail overloading issues with Outlook. A quick tip is to turn off the All Mail and Important folders from synching. Here is a quick video I made to show you how to turn off these and other folders in Gmail s…

856 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question