Solved

Unable to open Public folders in Exchange System Manager. c1030af2.

Posted on 2004-08-04
6
1,065 Views
Last Modified: 2013-12-03
I have a very simple setup.

W2k sp4 server with MS exchange 2000 sp3.  I have removed IIS Lockdown tool.  The Installation is new.

However when I try to expand the Public folders in ESM I get the error.

ESM
The Operation Failed to Start due to an internal server error.
ID no:c1030af2
ESM.

When I restart the server and check out IIS; public, exchange and exadmin are all showing the red error sign.  Status reads the system cannot find the path specified.  If I stop and start the default website the IIS error is resolved. ESM is still giving the same error.

The IP Address and Port for the Default website are correctly assigned. The hostheader name is blank
IIS Lockdown tool has been uninstalled.
This is a single server site.

Ross



0
Comment
Question by:dxrmc0
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
  • 2
6 Comments
 
LVL 7

Expert Comment

by:alshahnaz
ID: 11713978
According to my experience, you may receive the c1030af2 error when
checking Public Folder properties because the "Manage auditing and security
log" right which is granted to the Exchange Enterprise Servers group during
the domainprep setup of Exchange 2000 may be missing.

This Microsoft Knowledge Base article is for your reference:

322021.IDEA.EN-US XADM: Errors c1030af2 and c10308a8 while accessing Public
Folders
http://support.microsoft.com/defaul...EA;EN-US;322021

I hope the above information can help you solve the problem quickly. Good
Luck!

Shahnaz
0
 

Author Comment

by:dxrmc0
ID: 11714194
I also saw that when searching the google for help.  Unfortunatly the link is not active.

0
 
LVL 7

Expert Comment

by:alshahnaz
ID: 11749870
Hi okay ,
   hmmm  try to re-create the Exadmin virtual server in Internet Information Services (IIS). To re-create the Exadmin virtual server, back up the IIS metabase, remove the Exadmin virtual directory, remove the directory-service-to-metabase-replication component (Ds2mb.dll), and then restart the System Attendant service.

Shahnaz
0
 

Author Comment

by:dxrmc0
ID: 11751521
Shahnaz,

Had also tried that.. Decided to reinstall IIS and Reinstall Exchange that worked.. long way round, but effective!

-Removed IIS.. Restarted
-reinstalled IIS.. SP4.. Restart..
-Reinstalled Exchange.. restart
-Exchange SP3

..One healthy server again!!

Ross
0
 

Accepted Solution

by:
modulo earned 0 total points
ID: 14284760
PAQed with points refunded (500)

modulo
Community Support Moderator
0

Featured Post

PeopleSoft Has Never Been Easier

PeopleSoft Adoption Made Smooth & Simple!

On-The-Job Training Is made Intuitive & Easy With WalkMe's On-Screen Guidance Tool.  Claim Your Free WalkMe Account Now

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This article aims to explain the working of CircularLogArchiver. This tool was designed to solve the buildup of log file in cases where systems do not support circular logging or where circular logging is not enabled
In-place Upgrading Dirsync to Azure AD Connect
In this video we show how to create a mailbox database in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Servers >> Data…
In this Micro Video tutorial you will learn the basics about Database Availability Groups and How to configure one using a live Exchange Server Environment. The video tutorial explains the basics of the Exchange server Database Availability grou…

734 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question