Solved

Error 1068 the dependency service or group failed to start

Posted on 2004-08-04
13
138,260 Views
Last Modified: 2013-12-28
I have several services on my server that when I attempt to start I get an error 1068 the dependency service or group failed to start.  Nothing I know of has changed since yesterday when everything was working fine and today when nothing works.  The only issue I know of is this morning when I came in the server was locked up and I had to use task manager to close several programs.  After I closed the programs I rebooted the server and this problem started happening.  The services that won't start are:
Alerter
Backup Exec Agent Browser
Backup Exec Job Engine
Backup Exec Remote Agent for Windows Servers
Backup Exec Server
Computer Browser
Directory Replicator
Messenger
NetLogon
Remote Procedure Cal(RPC| locator
TCP/IP Netbios Helper

Finally trying to start Workstation gives me an error 0002 the file specified can not be found.

What could be giving me all of these errors?
0
Comment
Question by:thetool
  • 7
  • 3
  • 2
  • +1
13 Comments
 
LVL 7

Expert Comment

by:wesbird
ID: 11719280
Are there any more errors in the event log?  I know this sounds really obvious so please don't be offended, but when did you last check the partition free space?  Backup exec generates log files that could be filling up your partitions.  So could antivirus updates etc.

Event logs would be very useful if it's not the obvious.
0
 
LVL 4

Author Comment

by:thetool
ID: 11719472
Disk space is fine.  All drives have at least 1 gig free.

As far as event log errors: 7023, 7001, 7002, 7024 All appear when I try to manually start a service that will not start.

2504 "The Server could not bind to the transport \device\netbt_AMDPCN1."
3870 "Computer name is not a valid computer name"?
119 "The description or event ID (119) in source (qic117) could not be found.  It contains the following insertion string|s):."
0
 
LVL 7

Expert Comment

by:wesbird
ID: 11719657
qic117 sounds like it's some kind of tape device.

Most services will fail if the RPC subsystem fails.

This however sounds exactly like your symptoms: http://support.microsoft.com/default.aspx?scid=kb;en-us;317140

"Event ID 3870, 7023, 2504 and 7002 Messages Are Logged After You Restart a Windows NT-Based Computer"

"and-

Event ID: 2504
Source: Server
Description: The server could not bind to the transport Device\Netbt_AdapterName"

Hope this fixes it for you.

Good Luck

Wes
0
Courses: Start Training Online With Pros, Today

Brush up on the basics or master the advanced techniques required to earn essential industry certifications, with Courses. Enroll in a course and start learning today. Training topics range from Android App Dev to the Xen Virtualization Platform.

 
LVL 16

Expert Comment

by:ahmedbahgat
ID: 11722358
it seems that you have a network card failure, or the driver needs to be re-installed, try reonstalling the netcard driver then reapply latest service pack again

if it is a pci card, try inserting it in a different slot then install the driver followed by the service pack


cheers
0
 
LVL 4

Author Comment

by:thetool
ID: 11728575
There is only one NIC and no static entries in WINS.

The server works fine when the NIC is uninstalled or when the NIC is installed and the network cable is unplugged.  But does not work when NIC is installed and network cable is plugged in.

So far I have disabled WINS on the server, tried a different network cable, uninstalled and reinstalled NIC, reapplied service pack, tried a different port on the switch, and tried a different NIC.  Any other suggestions?
0
 
LVL 4

Author Comment

by:thetool
ID: 11728845
Oh, I guess I should add that this computer connects to the internet without a problem.
0
 
LVL 23

Expert Comment

by:Rahul Misra
ID: 11732557
download the latest service pack
0
 
LVL 4

Author Comment

by:thetool
ID: 11734839
I already have, plus I have uninstalled and reinstalled it a few times.
0
 
LVL 4

Author Comment

by:thetool
ID: 11755273
Unless anyone has any other suggestions it looks like I will have to format the server and start fresh.  If this is the case I will ask that this question either be PAQ'd points refunded or deleted.
0
 
LVL 7

Accepted Solution

by:
wesbird earned 500 total points
ID: 11755830
There is the following article http://support.microsoft.com/default.aspx?scid=kb;en-us;248057 which describes how to reinstall the workstation service.  MS recommend this as the last resort before a rebuild.

P.S. what's the MAC address of the adapter (it should be displayed when you do ipconfig /all).  I once saw a client site where two network cards on different machines had the same MAC address.  Neither had the numbers burned into the cards in the factory so they were all zeroes.  Could it be something similar?

One last thing, if it's one of those switches that remembers the MAC address on each port it may be worth rebooting the switch too.
0
 
LVL 4

Author Comment

by:thetool
ID: 11755902
Is there a way to make the ipconfig stop in the middle.  The information scrolls off the screen and I cannot see the MAC address.  I will try the workstation thing as soon as I can.
0
 
LVL 16

Expert Comment

by:ahmedbahgat
ID: 11760905
ipconfig/all |more

cheers
0
 
LVL 4

Author Comment

by:thetool
ID: 11810440
The MAC address was fine so I reinstalled the workstation service.  Everything is working now.  Sorry about the delay in closing, I forgot about the question after I got it fixed.
0

Featured Post

Courses: Start Training Online With Pros, Today

Brush up on the basics or master the advanced techniques required to earn essential industry certifications, with Courses. Enroll in a course and start learning today. Training topics range from Android App Dev to the Xen Virtualization Platform.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

If you need to start windows update installation remotely or as a scheduled task you will find this very helpful.
In this article, I will show you HOW TO: Install VMware Tools for Windows on a VMware Windows virtual machine on a VMware vSphere Hypervisor 6.5 (ESXi 6.5) Host Server, using the VMware Host Client. The virtual machine has Windows Server 2016 instal…
This Micro Tutorial hows how you can integrate  Mac OSX to a Windows Active Directory Domain. Apple has made it easy to allow users to bind their macs to a windows domain with relative ease. The following video show how to bind OSX Mavericks to …
With the advent of Windows 10, Microsoft is pushing a Get Windows 10 icon into the notification area (system tray) of qualifying computers. There are many reasons for wanting to remove this icon. This two-part Experts Exchange video Micro Tutorial s…

775 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question