Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 15632
  • Last Modified:

Outlook 2003 OLE Registration Error...

Hello,
I have searched but I only came up with Outlook 2000 and such. Just today I ran an Adware scan and removed some programs. Then I get this error when opening Outlook 2003 "Unable To Open Your Default E-Mail Folders. An OLE registration error occurred. The program is not correctly installed. Run setup again for the program." Please help I have 3 years of email on Outlook. I have already made a backup copy of outlook.pst and I have; reinstalled office, repaired it, and no luck. Please HELP!

Ram0135
0
ram0135
Asked:
ram0135
2 Solutions
 
sunray_2003Commented:
Hi ram0135,

Have you tried to open outlook in safe mode (start --> run --> outlook.exe /safe) and then do
detect and repair from the help menu ? Check if that would help

Since you hve already taken backup of outlook.pst all emails should be fine then.

Take a backup of all emails and go to control panel ---> mail --> delete the profile and recreate one again
Open outlook to see if that would help

Post back

SR..
0
 
sunray_2003Commented:
That OLE registration error means , Outlook express in your machine is corrupted

what OS have you got ?

Try to reinstall OE depending on the OS you have

How to Reinstall or Repair Internet Explorer and Outlook Express in Windows XP
http://support.microsoft.com/?kbid=318378

OLEXP: How to Manually Remove and Reinstall Outlook Express in Windows 2000
http://support.microsoft.com/default.aspx?scid=kb;en-us;263837

OLEXP: How to Manually Uninstall and Reinstall Outlook Express on Windows Millennium
http://support.microsoft.com/default.aspx?scid=kb;en-us;278909

How to remove and reinstall Outlook Express in Windows 98
http://support.earthlink.net/mu/1/psc/img/walkthroughs/windows_9x_nt/email/oe_4.0/1913.psc.html - Version 4

http://support.earthlink.net/mu/1/psc/img/walkthroughs/windows_9x_nt/email/oe_5.0/1691.psc.html -version 5


Then Update your Outlook express going to http://windowsupdate.microsoft.com 
Update your outlook going to http://officeupdate.microsoft.com

Check if that would solve the issue

SR
0
 
sunray_2003Commented:
More likely you would get faster help from outlook experts , if you can request a moderator to move this question to
outlook TA
http://www.experts-exchange.com/Applications/MS_Office/Outlook/

Post a 0 pt question in Community support and request a mod

SR
0
Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
ram0135Author Commented:
First off thanks to everyone who has posted comments. I have posted in the Community Support to move the question. Here is what I have tried, I have run outlook in safe mode but the problem still arises, so I went into the CPANEL and I removed some files and such which caused Outlook to be 'fresh' but the problem came back once again. I did get to the point where I ran the Help -> detect and repair but still no luck. It  opens up now, shows a solid blue window for the whole reading pane and does not give me the option to add/remove email accounts.

Ram0135
0
 
ram0135Author Commented:
I have also now reinstalled IE6 and Outlook Express but still the same issue.

Ram0135
0
 
seangchandlerCommented:
I know that this is an older post, but after having the same issue I thought I might let it be known what worked for me.  I had tried all of the above mentioned (reinstall outlook express which I could not get to work because of SP2, etc.); what did work was simple, I disabled outlook express through windows add and remove windows components, re-enabbled outlook express then created an e-mail account.  After that oulook 2003 worked fine.  Hope it helps.
0
 
ksabirCommented:
this is the solution If this happen to you, you may want to try this: - On the Send/Receive button, click the down arrow to get a menu. - Go to Send/Receive Settings, then Uncheck Make This Folder Available Offline - Go back to Send/Receive Settings, and Check Make This Folder Available Offline again. After I did that, the Send/Receive button worked again.
0
 
bornhuskerCommented:
ksabir:
Go to Send/Receive Settings, then Uncheck Make This Folder Available Offline - Go back to Send/Receive Settings, and Check Make This Folder Available Offline again.

Your solution worked for me. Thank you for the informed input.
0

Featured Post

VIDEO: THE CONCERTO CLOUD FOR HEALTHCARE

Modern healthcare requires a modern cloud. View this brief video to understand how the Concerto Cloud for Healthcare can help your organization.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now