Improve company productivity with a Business Account.Sign Up

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 5921
  • Last Modified:

JInitiator Install Problem

hi experts,

currently i have a problem with a w2k-box and a forms6i-app.

if the web-app starts the Jinitiator install dialog pops up,
so far correct, jinitiator will be installed without any error-message,
but the app won't start.

after closing the browser and start again or refreshing the installation process start again and so on

any ideas?

meikl ;-)
0
kretzschmar
Asked:
kretzschmar
  • 3
1 Solution
 
bvanderveenCommented:
Make sure the browser security setting (IE, right?  Mozilla/Netscape don't handle Jinitiator well). is set to low for that web site, and activeX is enabled.
0
 
schwertnerCommented:
Note that only Internet Explorer will automatically install JInitiator on the client machine after the download process.

If you are running Netscape, you will have to navigate to the previously downloaded executable on the client machine and manually run it.

If you are running Internet Explorer and JInitiator is not installing or downloading, then continue with the following steps.
1. In 11.0.X, verify the html file is configured according to JInitiator Automatic Download

2. In 11i, in order to be able to use Internet Explorer, you must set the browser security level for the zone that contains the Release 11i web pages to "Low". If using custom security levels, enable the "Download Unsigned ActiveX Controls" option. This is done in the Security tab of the Internet Options window.

0
 
schwertnerCommented:
If this doesn't help change the version of Jinitiator you use. Go up and down.
0
 
schwertnerCommented:
Forms 6i is supported on XP machine from patch 13 onwards. If you are any less than patch 13, please apply patch 14. The patch number 2991885. The version is 6.0.8.23.1.

The Jinitiator version which is supported with this is 1.3.1.9.
Make the following entey in formsweb.cfg file. The start the forms server. This will prompt for the Jinitiator download in all the clients.

jinit_classid=clsid:CAFECAFE-0013-0001-0009-ABCDEFABCDEF
jinit_exename=jinit.exe#Version=1,3,1,9
jinit_mimetype=application/x-jinit-applet;version=1.3.1.9
0
 
kretzschmarAuthor Commented:
thanks for your help,
it was a too high version

meikl ;-)
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Keep up with what's happening at Experts Exchange!

Sign up to receive Decoded, a new monthly digest with product updates, feature release info, continuing education opportunities, and more.

  • 3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now