Improve company productivity with a Business Account.Sign Up

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 376
  • Last Modified:

Blue Squiqqle Line

So I have been playing around in word, and some how turned on this feature, but can't figure out how to turn it off.

I get a blue squiqqle line under alot of words, and even blank lines.  It looks similar to spell check but is blue.

I am sure it is a simple feature I need to uncheck but can't find it.

Thanks.
0
GDoucette
Asked:
GDoucette
1 Solution
 
sirbountyCommented:
Is it definitely blue - not green?  I don't recall seeing a blue line in Word - what version are you using?
What is it underlining specifically?  Not the word(s) necessarily, but in what instances?
0
 
byundtCommented:
Hi GDoucette,
I think you mean the grammar checker, which will pick up too many spaces between sentences among other things. You can turn it off using the Tools...Options...Spelling and Grammar menu item--just uncheck the "Check grammar as you type" option.

Cheers!

Brad
0
 
GDoucetteAuthor Commented:
Yes I am sure its blue.

And I tried the grammer checker.  

Right now I have it in Outlook and Word (word is my email editor).

So for example when  I reply to an email in outlook the first line where I would start typing has a blue squiqqle.

In word say I want to create some labels, and I bring up a label template, there is a blue squiqqle in each one where I would begin typing.

I have also opened a new email and my entire signature was underlined in blue squiqqle.
0
Keep up with what's happening at Experts Exchange!

Sign up to receive Decoded, a new monthly digest with product updates, feature release info, continuing education opportunities, and more.

 
_agj_Commented:
i guess its a case of the 'blue squiggle' virus :D

jus kidding...

sersly, what options (spec. different options) do u get on right clicking this squiggle?

0
 
sirbountyCommented:
Try Tools/Autocorrect Options / Smart Tags
and remove the "label text with smart tags" and click OK and see if that changes it...
0
 
GDoucetteAuthor Commented:

Agj,

Good point, I should have thought of that.

When I right click it says:

Make this text consistent with formatting Normal (Web) Arial 10+

So, I guess there is some formatting command?
0
 
GDoucetteAuthor Commented:
Found it!

Tools, Options, Edit, Keep Track of formatting.

Thanks!
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Upgrade your Question Security!

Your question, your audience. Choose who sees your identity—and your question—with question security.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now