disk boot failure in novell netware 5.1

i keep getting a disk boot failure when booting up our novell netware 5.1 server.
it comes up with the message 'not found any [active partitions] in hdd

can you please advise?
shak68Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Pete LongTechnical ConsultantCommented:
Dont think its Novell related, sounds more like a partition table error or faulty hardware see http://www.ptdd.com/partitionerror.htm
0
Pete LongTechnical ConsultantCommented:
and

SYMPTOMS:
-  When we try to boot after hardware testing procedures, we see just blank screen without any messages

- Not found any [active partition] in HDD

http://www.ptdd.com/recoverylostpartition.htm
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Pete LongTechnical ConsultantCommented:
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Operating Systems

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.