• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 7583
  • Last Modified:

Outlook 2003 Signature Disappears

We are running Outlook 2003 in a Citrix environment.  We are having a strange problem with Outlook E-mail Signatures.  When a user creates a signature and selects it to be used in e-mails, it works fine.  The user will log out.  The next time they log in, the signature still exists but it is not selected to be used.  The user will then select the signature to be used and the next time they log in, the same thing happens.

I have no Idea what could be causing this.  Please help.
0
mkrsmis
Asked:
mkrsmis
  • 4
  • 3
1 Solution
 
sunray_2003Commented:
Is signature just a text or image/picture ?

Does it happen to all users in that environment or just one user ?

Not quite familiar with citrix environment but is outlook connected to exchange server or standalone pop/imap account ?

SR
0
 
mkrsmisAuthor Commented:
It's just text but formatted text and it happens to random users.  We are connecting to an Exchange server.

Jose
0
 
dis1931Commented:
I believe that signatures are not stored in the Exchange server and would store on the local computer locally somewhere in the profile.  Hence people needing to recreate signatures when they change computers.  I am assuming that the Citrix environment that you are in doesn't save settings for each user.  Most Citrix/Terminal Servers don't save user settings on exit.  You should be able to reconfigure this through Citrix if needed.
0
Upgrade your Question Security!

Your question, your audience. Choose who sees your identity—and your question—with question security.

 
sunray_2003Commented:
Have you tried to recreate the profile to see if that would help

Make a backup of all your emails and then go to control panel ---> mail --> delete the profile and recreate one again

Check if that would solve the issue ..
0
 
mkrsmisAuthor Commented:
Each user has a roaming profile and they login on Thin Clients.  Even if they change Thin Clients, they get their profile from the server.  We have tried recreating their profile but that didn't work.
0
 
sunray_2003Commented:
mkrsmis,

More likely you would get faster help from outlook experts , if you can request a moderator to move this question to
outlook TA
http://www.experts-exchange.com/Applications/MS_Office/Outlook/

Post a 0 pt question in Community support and request a mod
http://www.experts-exchange.com/Community_Support/

Thanks

SR
0
 
mkrsmisAuthor Commented:
Sunray,

I recreated the citrix profile and it solved the problem.

Thank you,
mkrsmis
0
 
sunray_2003Commented:
Great

SR
0

Featured Post

Get expert help—faster!

Need expert help—fast? Use the Help Bell for personalized assistance getting answers to your important questions.

  • 4
  • 3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now