Solved

Mac file association issues on Windows 2000 server

Posted on 2004-08-05
7
831 Views
Last Modified: 2013-11-17
I have OS X users saving Quark files on a Windows 2000 server SP3.  They cannot open the file directly from the Mac share on the windows server because the resource file is missing and there is no association with Quark. The files must be copied to the Mac first and then opened. This happens even when there is a file extension on the file. I have Appletalk and Files Server for Macintosh enabled on the windows server. Any suggestions?
0
Comment
Question by:zmoses
7 Comments
 
LVL 7

Expert Comment

by:njxbean
ID: 11728957
This happens on all mac's?  What happens if you right click and use open with to select quark?  Is this Quark for os X? Are you connecting via appletalk?
0
 
LVL 1

Expert Comment

by:EyeInHand
ID: 11730155
Try selecting the file in the Finder and doing Get Info. You'll see an option window to toggle open that says "Open with:". From there you can select the application you want to associate with that file type.

If that doesn't work, try doing File>Open from within Quark and browse to the files to open them that way. That "should" work. If it doesn't then there is something else going on.
0
 
LVL 30

Assisted Solution

by:weed
weed earned 250 total points
ID: 11731360
Dont use File Services for Macintosh. Putting it nicely, it sucks. Use SMB instead, and have them drag the file onto the Quark icon in the dock. That will effectively manually open the file without having to copy it over.
0
3 Use Cases for Connected Systems

Our Dev teams are like yours. They’re continually cranking out code for new features/bugs fixes, testing, deploying, testing some more, responding to production monitoring events and more. It’s complex. So, we thought you’d like to see what’s working for us.

 
LVL 23

Accepted Solution

by:
brettmjohnson earned 250 total points
ID: 11731661
You can also instruct the OS X users to name the files with the appropriate
Quark filename extension according to this Quark cross-platform document:
http://www.quark.com/service/desktop/support/techinfo/technotes.jsp?idx=16

Mac OS X can make file associates using either the Resource Fork (which is lost
when storing on a foreign file system) or using the filename extension.

And weed is right.  Get rid of File Services for Macintosh.  It is crap when
used with OS X.
0
 

Author Comment

by:zmoses
ID: 11732734
Thanks weed and brett. I will try it out in the morning
0
 
LVL 1

Expert Comment

by:EyeInHand
ID: 11734990
Just my two cents, but you may not be able to stop using Services For Macintosh altogether. SMB is faster, but - good or bad - some applications expect an appletalk connection and won't work without it.

Also, I forgot to mention in my earlier post: When you do Get Info and tell it which application to associate with a particular extension, below that is the option to "Change All" - you want to choose that in this case.
0
 

Author Comment

by:zmoses
ID: 11867447
Thanks
Tips were helpful. I had one user with OS 9. Ehat works for OS X doesn't work for OS 9. Great
0

Featured Post

Give your grad a cloud of their own!

With up to 8TB of storage, give your favorite graduate their own personal cloud to centralize all their photos, videos and music in one safe place. They can save, sync and share all their stuff, and automatic photo backup helps free up space on their smartphone and tablet.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

How can this article save you time AND money?  In just a few minutes you may discover something you didn't know existed that is easy enough for you to fix yourself!
This is used to tweak the memory usage for your computer, it is used for servers more so than workstations but just be careful editing registry settings as it may cause irreversible results. I hold no responsibility for anything you do to the regist…
Sending a Secure fax is easy with eFax Corporate (http://www.enterprise.efax.com). First, just open a new email message. In the To field, type your recipient's fax number @efaxsend.com. You can even send a secure international fax — just include t…

920 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

17 Experts available now in Live!

Get 1:1 Help Now