[Okta Webinar] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 8272
  • Last Modified:

importing OUTLOOK1.pst from cd into Microsoft Outlook Express

Had to backup all my email messages when I dropped my laptop off at the tech.  Burned a cd with the following file: outlook1.pst by exporting the messages.  I am trying to import these messages onto my desktop, but keep getting a "Messages cannot be imported from the MAPI Client" error.  Both machines are running XP and both are set up with Outlook Express.  HELP - have got to get at this to view my airline reservations!  
0
revjlw
Asked:
revjlw
  • 5
  • 4
  • 4
  • +2
2 Solutions
 
sunray_2003Commented:
Hi revjlw,

OLEXP: Err Msg: Messages Cannot Be Imported From the MAPI Client
http://support.microsoft.com/default.aspx?scid=kb;en-us;188804

SR..
0
 
slink9Commented:
Did you copy them back to the hard drive and change the READ-ONLY attribute afterward?
0
 
sunray_2003Commented:
slink9,

Aww missed that point

SR
0
Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
slink9Commented:
I thought it might be in your link, but that is always the first thing I check.  I have been snagged by that one too many times myself.
0
 
sunray_2003Commented:
Yeah I forgot to ask if  revjlw copied the PST file from CDROM to hardisk..  
and actually missed the read-only part

SR
0
 
revjlwAuthor Commented:
I did copy it to my hard drive.  I checked the properties and neither the hidden or the read only box is checked.  How do I change the attributes so that it is not read only?
0
 
sunray_2003Commented:
I guess since you have checked the properties and read-only is not checked , it should be fine unless slink9 has other suggestions

Did you have  a chance to go through the link in my first suggestion ?

SR
0
 
slink9Commented:
Correct, if it is not checked it is not read-only.  Did you change it?  I thought it was always tagged read-only if copied from a CD.  Maybe it was a CDRW?
0
 
avidyaCommented:
according to ms, this is the solution, not sure if it works with no Outlook installed
:
How to Import PST Files
To import messages from an existing Exchange or Outlook client PST, follow these steps.

Open Outlook Express, on the File menu point to Import, and then click Messages.
In the "Select an email client to import from" box, click the appropriate mail client, Microsoft Exchange or Microsoft Outlook, and then click Next.
Click Next, and then in the Profile Name box, click the Profile name from which to import the PST, and then click OK.
In the Select Folders box, choose All Folders, or to import specific folders, choose Selected Folders, and then click the folder that you want to import into Outlook Express. NOTE: If you choose Selected Folders and want to import more than one folder, press and hold the SHIFT key and then click each folder you want to import.
Click Finish.
You can now view messages that were located in your Microsoft Exchange PST or Microsoft Outlook PST in the Local Folders folder in Outlook Express.
0
 
revjlwAuthor Commented:
Hey everybody -
I copied it from the CD-R to my desktop on the desktop... was not a read only file on the desktop but was on the CD-R.  Anyway -

Sunray - I read through your link and tried it - no go, still got the MAPI Client error.

Did the saving to the harddrive and still get the MAPI Client error.

I wasn't the one who copied it to the cCD-R, but the tech who did it asked whether to save it for Outlook or Exchange and I told him Outlokk... I don't even know what Exchange is, as I haven't ever knowingly used it. (Of course with XP it isn't always clear what I'm using...)

Here's exactly what I'm doing:
Open the File drop down menu in Outlook Express 6.
Choose Import
In the Select Program Box I choose Microsoft Outlook Express 6 and click Next
The next window asks me to Specify a Location by selecting a radio button - either "Import mail from an OE6 Identity", in which case "Main Identiy" is the only option listed OR "Import mail from an OE6 store facility".  There is a check box in the same which asks about whether the import should be limited to OE6 or if it should include OE4 too.  I have tried both radio buttons with both checkbox options - both result in the MAPI Client error.

I've tried to import from the CD-R and from the desktop and even moved the Outlook1.pst file to My Documents and still can't get it to go!  

Any other advice?
0
 
slink9Commented:
I believe your file is corrupt.  Give DBXtract a shot - security.webattack.com/get/dbx.shtml
0
 
avidyaCommented:
hi revjlw,

Did you try my suggestion earlier?
=============
you wrote:
Open the File drop down menu in Outlook Express 6.
Choose Import
In the Select Program Box I choose Microsoft Outlook Express 6 .....
===============
You should use "microsoft outlook" as import option.
Outlook express oddly can only export in Exchange or Outlook format.

If Outlook isn't installed on your pc, then create an profile like this, otherwise, go to step 2:
1)
- click "start/stettings/control pannel/post
if no profiel is present
- click "add"
- by use follwing information services click "internet mail"
- give the profile a name like "mytest"
- click "next"
- click the button for configuring your mail account
(fill in all the the fields)
- click "next"
- browse to the location of your pst file and choose it.
Your done creating your profile

2)
- click "start/stettings/control pannel/post
- click "show profiles"
- dblclick "<your profile name>"  
- click "add"
- click "personal folder"
- browse to the location of your pst file and choose it.
- click "ok"
- close "microsoft outlook internet settings properties"

Then import like this:
- Open Outlook Express,
- on the File menu point to Import, and then click Messages.
- In the "Select an email client to import from" box, click Microsoft Outlook,
- click Next
- Click Next, and then in the Profile Name box,
- click the Profile name from which to import the PST
- click OK.
In the Select Folders box, choose All Folders, or to import specific folders, choose Selected Folders, and then click the folder that you want to import into Outlook Express. NOTE: If you choose Selected Folders and want to import more than one folder, press and hold the SHIFT key and then click each folder you want to import.
Click Finish.
You can now view messages that were located in your Microsoft Exchange PST or Microsoft Outlook PST in the Local Folders folder in Outlook Express.

goodluck




0
 
revjlwAuthor Commented:
Thanks everybody - I believe the file corrupt as mentioned earlier.  Thanks for all the help!  I'll have to call the airline to get my flight info....
0
 
sunray_2003Commented:
Once you get your issue solved, please return and close the question..

This will minimize work of PE or CV whoever working on it

SR
0
 
rorickaCommented:
Slightly off-topic but relevant to a part of this thread: I believe that under XP, CD files are copied with the read-only bit turned OFF. If I'm wrong here somebody please correct me. IIRC CD volumes still use the old "Microsoft Extensions" and thus the OS has no trouble recognizing them. Apparently Microsoft decided the read-only issue with CD file copies was causing so many problems that they decided to turn this bit OFF under XP.

roricka
0
 
avidyaCommented:
Hi,

Would you be so kind respond to the suggestions and /or close the question appropriate?
0
 
avidyaCommented:
I suggest a split between sunray_2003, slink9 and me since all of the answers contributed
0

Featured Post

Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

  • 5
  • 4
  • 4
  • +2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now