Setting Subnet Mask on Windows 2000 Advanced Server acting as DNS and DHCP server

We have a Windows 2000 Advanced Server pc running as a domain controller and DNS and DHCP server. The subnet mask -- at least on all the workstations which are getting their address by DHCP -- is, which limits our pcs from looking outside the home range of 192.168.1.x.

I just bought a Belkin wireless access point which has a default address of I can't set it up if I can't surf to that address and my subnet mask is keeping me from getting there. If the mask was I could get there.

Q. -- How do I change the subnet mask for my entire network?
Who is Participating?
jdeclueConnect With a Mentor Commented:
Dont, plug it in to the network, and change your workstation to a static address of and, you will only be able to connect to the access point. Connect to it, change the configuration to make it work on your ip range and then set your machine back to DHCP.

marc_nivensConnect With a Mentor Commented:
If for some reason the WAP doesn't allow the address to be changed, you should just be able to change your subnet mask on the DHCP scope to (You don't need to go all the way to class B, .252 will work).  Then change the SN on any statically assigned machines (servers, etc..).  I believe you can force the DHCP leases to expire, forcing a refresh.  Once the clients have the new mask they should be able to hit the WAP.

But, if you can change the address on the WAP as jdeclue suggested, it would be MUCH easier.
magus123Connect With a Mentor Commented:
theres something wrong with this picture, i dont think your explaining it right , well for me that is.

1. you have a network in the 192.168.1.x  subnet defualt range /24
2. you bought a wireless access point with a address of
3. you plug in your access point into the router that you have

from what i gather you want to intall this access point so you can have wireless connections
from what ive read about access points depending on your network structure will
depend the "mode " you put it in . your going to have to reffer to your manual
GrayStricklandAuthor Commented:
Jdeclue had the best answer. I unplugged my workstation from the network and plugged it straight into the Belkin WAP, then changed my workstation address as instructed, then logged into the WAP, changed its settings to match my network's, then unplugged and and reset my workstation back to the normal settings. VOILA! Problem Solved!

No problem, glad it worked!

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.