Access Denied

I have a folder on a Win XP Pro Computer which is acting as a fileserver. I have set the folder as a shared folder and set the permissions with everyone read only, and userX (me) with full access. I am able to read the contents on other computers but I am not able to write to the shared folder. I do not have a domain controller nor do I know where to get one or set it up. I just want to be able to give solitary access to a folder to one user with out the everyone user in the mix. How can this be done?
LVL 1
guthariusAsked:
Who is Participating?
 
PCableGuyConnect With a Mentor Commented:
gutharius,

Are you making any progress?

With WinXP Pro, it is possible to remove the Everyone group and give a Workgroup user solitary access to a shared network folder.

Please post back if you need more details or the specific steps.

0
 
PCableGuyCommented:
This link might help you if you are using the NTFS file system on the WinXP Pro box.

http://www.microsoft.com/windowsxp/using/security/learnmore/accesscontrol.mspx
0
 
dis1931Commented:
Not sure i understand just remove the everyone user and you should still be able to use it since you have full rights.  If you mean for someone else then create a new user and give that user rights to that folder and then when prompted for credentials upon accessing this share the person should enter the username and password you created for them.
0
Improve Your Query Performance Tuning

In this FREE six-day email course, you'll learn from Janis Griffin, Database Performance Evangelist. She'll teach 12 steps that you can use to optimize your queries as much as possible and see measurable results in your work. Get started today!

 
bprimmCommented:
If you are accessing a shared folder from another workstation, a good practice is to make sure they are in the same workgroup.
1:right click my computer
2:Select Properties
3:Select Computer Name
4:Select Change
5:Enter or verify workgroup name

when entering credentials be sure to enter them in the form computername\username
You didn't specify the OS of the conencting computer, some OS's must have a local user that matches the user account on the host machine...
0
 
AshuraKnightCommented:
had you tick the option to "allow network usert change your files" ?
0
 
MichealLowCommented:
Create "userX (me)" account on the win XP Pro (fileserver) with a password.
Assume that your client is Win XP Pro / 2000 Pro. Create "userX (me)" account on the Client Machine with the same password that you have created on the fileserver.
As long as the user name and password is the same for both machine. They will be able to authenticate you.
0
 
dis1931Commented:
Even if the password are not the same and the user doesn't exist on the other PC it will just prompt you for credentials and you can enter the appropriate credentials.  If you want to make it easy then create the extra user profile on both PCs and login as that user and you will automatically be granted access to the resource by going to it...no need to enter the password.
0
 
PCableGuyCommented:
Hi gutharius,

Thnx for the points. But (you are too kind), it looks like you figured this out on your own?
Not sure exactly how it works, but you probably qualify for a refund.

http://www.experts-exchange.com/Community_Support/help.jsp#hi70
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.