?
Solved

Exchange 5.5 information Store stuck in "starting" mode

Posted on 2004-08-06
2
Medium Priority
?
463 Views
Last Modified: 2012-06-21
restoring from backup and the IS is stuck in "starting" mode.

PLEASE HELP!!!

Thanks.
0
Comment
Question by:Roebuck1967
2 Comments
 
LVL 27

Accepted Solution

by:
Exchange_Admin earned 1500 total points
ID: 11737164
Could it be in the process of replaying log files?
Check the application log.
0
 

Author Comment

by:Roebuck1967
ID: 11740060
no log files available
0

Featured Post

Free Tool: Path Explorer

An intuitive utility to help find the CSS path to UI elements on a webpage. These paths are used frequently in a variety of front-end development and QA automation tasks.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

The main intent of this article is to make you aware of ‘Exchange fail to mount’ error, its effects, causes, and solution.
How to effectively resolve the number one email related issue received by helpdesks.
To show how to generate a certificate request in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.:  First we need to log into the Exchange Admin Center. Navigate to the Servers >> Certificates…
There are cases when e.g. an IT administrator wants to have full access and view into selected mailboxes on Exchange server, directly from his own email account in Outlook or Outlook Web Access. This proves useful when for example administrator want…
Suggested Courses
Course of the Month14 days, 11 hours left to enroll

839 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question