• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 2108
  • Last Modified:

Default SMTP Virtual Server with a red x on it.

Hello everyone,

I am running Windows SBS 2003 with exchange and I have run into a few issues. I did not setup this server, I am just trying to troubleshoot a problem. Whenever I open the Exchange System Manager and go to Administrative Groups >> First Administrative Group >> Servers >> SERVER >> Protocols >> SMTP, I see that there is a red "X" on the Default SMTP Virtual Server. When I right-click on the Def. SMTP Vir. SERV., I try to start this service only to get an error after 10 seconds reading, "The service has returned a service specific error code."

Now, I go to the event viewer and under the System section, I see an error 115 with the source being SMTPSVC. The error reads "The service could not bind instance 1.  The data is the error code."

I looked this error up on eventid.net and it says to disable socket spooling in IIS because that uses port 25 or something like that. I was going to try that but the little tool that Microsoft has for download does not work in IIS 6.0.

Any help is greatly appreciated. Thank you in advance
1 Solution
pikeboss79Author Commented:
Thank you Kris
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Problems using Powershell and Active Directory?

Managing Active Directory does not always have to be complicated.  If you are spending more time trying instead of doing, then it's time to look at something else. For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why

Tackle projects and never again get stuck behind a technical roadblock.
Join Now