• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 312
  • Last Modified:

networking wiondows xp home and xp professional

I have a wireless network in my office (linksys wrv54g)

every computer can get on the internet but no computer can see any of the others on "my network places"

file sharing is on, the router is always in infrastructure mode, same workgroup, etc -- just cant get one computer to see the other.  one has xp home and the other xp professional -- any ideas?

0
tpiazza
Asked:
tpiazza
1 Solution
 
tztrhCommented:
so ypu use DHCP or you have static IPs. Check are all computers in same subnet.
can you ping one another?
0
 
darkfriendCommented:
Turn off the Windows XP internet connection firewall.  Turn off Norton/McAfee/ZoneAlarm/BlackICE/EZ firewall software.
Share a folder on each computer.
-DF
0
 
stevenlewisCommented:
on the XP Pro machines
Run local security policy editor from control panel admin tools and set the local policy, Network Access: Let everyone permissions apply to anonymous users, to enabled and make sure guest account is enabled



or
on the XP machine

Start | Programs | Administrative Tools | Local Security Policy

Security Settings

Sharing Mode- Change this to "Classic Mode - Local users Authenticate as Themselves" (as opposed to "Guest only" the default model)

this fix will be applied after a restart

See:

http://www.microsoft.com/technet/treeview/default.asp?url=/technet/prodtechnol/winxppro/proddocs/506.asp?frame=true




and
Enable NetBios over TCP/IP in WIndows XP

Step 1: Turn On NetBIOS over TCP/IP

Click Start, click Control Panel, and then click Network and Internet Connections.

Click Network Connections.

Right-click Local Area Connection, and then click Properties.

Click Internet Protocol (TCP/IP), and then click Properties.

Click the General tab, and then click Advanced.

Click the WINS tab.

Under NetBIOS setting, click Enable NetBIOS over TCP/IP, and then click OK two times.

Click Close to close the Local Area Connection Properties dialog box.

Close the Network Connections window.

Step 2: Start the Computer Browser Service

Click Start, right-click My Computer, and then click Manage.

In the console tree, expand Services and Applications.

Click Services.

In the right details pane, verify that the Computer Browser service is started, right-click Computer Browser, and then click Start.

Close the Computer Management window.

References:

http://support.microsoft.com/default.aspx?scid=kb;en-us;318030

http://support.microsoft.com/default.aspx?scid=kb;en-us;314366

http://support.microsoft.com/default.aspx?scid=kb;en-us;315267

http://www.practicallynetworked.com/sharing/troubleshoot/slowbrowse02.htm
0

Featured Post

Hire Technology Freelancers with Gigs

Work with freelancers specializing in everything from database administration to programming, who have proven themselves as experts in their field. Hire the best, collaborate easily, pay securely, and get projects done right.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now