Solved

NEW VIDEO CARD ( G-Force FX 5500 )- GAME ISSUES

Posted on 2004-08-06
6
5,656 Views
Last Modified: 2013-11-08
I just got a G-Force FX 5500 video card and I am having some trouble running the game I bought the card to play, Star Wars Galaxies. The card installed fine, the Windows environment looks fine. But when I start the game the graphics are very very poor, pixelated patches of color and a general lack of resolution, almost looks like an old EGA game. The odd thing is, I did a screen capture in order to document the problem, but when I pasted the capture into a viewing program it looked NORMAL. Any ideas?
0
Comment
Question by:PaigePeople
6 Comments
 
LVL 69

Expert Comment

by:Callandor
ID: 11740620
Perhaps the desktop resolution or game resolution is incorrectly set?
0
 
LVL 1

Accepted Solution

by:
paroxsitic earned 250 total points
ID: 11740678
Try reinstall the newest drivers from nvidia. You can find the drivers here www.nvidia.com. Also see if there are any updates of fixes to the game. Make sure you have the lastest patches.
0
 
LVL 14

Expert Comment

by:tmj883
ID: 11741372
Also install the latest DirectX...T
0
Zoho SalesIQ

Hassle-free live chat software re-imagined for business growth. 2 users, always free.

 
LVL 10

Expert Comment

by:Dynamic1
ID: 11742179
Hi Might also want to check if there is an update to star warz the game. But to me it sounds like the card is getting to hot. Try hooking up an 80MM Fan blowing on the card let me know how you make out. Beacuse of the good capture and also what you are describing thats what i think it may be.
0
 
LVL 5

Expert Comment

by:Magus_opus
ID: 11743299
there is an options tab on your sony launcher (which is what you use to log into when you start up Star Wars Galaxies.
make sure everything is on defaults (don't use any of the troubleshooting graphical options to speed up the system for instance).

ensure your resolution is the one you would like, and make sure the pixel shader is set (non on disabled).

if no settings seem to change, you'll have to go to the SWG root folder, check the properties for options.cfg and uncheck read only (otherwise you can't change any of the options).

do this and check back.
0
 

Author Comment

by:PaigePeople
ID: 11743700
Thanks  for all your help.. It needed the latest driver and it all worked fine...
0

Featured Post

Highfive Gives IT Their Time Back

Highfive is so simple that setting up every meeting room takes just minutes and every employee will be able to start or join a call from any room with ease. Never be called into a meeting just to get it started again. This is how video conferencing should work!

Join & Write a Comment

Is it worth it to buy an Echo? In a word, yes! For me it was definitely worth it. I use mine on a daily basis. Prologue & Privacy At first, I was very skeptical about the Amazon Echo. In general, I don't like voice assistants. I don't li…
Access reports are powerful and flexible. Learn how to create a query and then a grouped report using the wizard. Modify the report design after the wizard is done to make it look better. There will be another video to explain how to put the final p…
Polish reports in Access so they look terrific. Take yourself to another level. Equations, Back Color, Alternate Back Color. Write easy VBA Code. Tighten space to use less pages. Launch report from a menu, considering criteria only when it is filled…

706 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

15 Experts available now in Live!

Get 1:1 Help Now