Solved

NEW VIDEO CARD ( G-Force FX 5500 )- GAME ISSUES

Posted on 2004-08-06
6
5,659 Views
Last Modified: 2013-11-08
I just got a G-Force FX 5500 video card and I am having some trouble running the game I bought the card to play, Star Wars Galaxies. The card installed fine, the Windows environment looks fine. But when I start the game the graphics are very very poor, pixelated patches of color and a general lack of resolution, almost looks like an old EGA game. The odd thing is, I did a screen capture in order to document the problem, but when I pasted the capture into a viewing program it looked NORMAL. Any ideas?
0
Comment
Question by:PaigePeople
6 Comments
 
LVL 69

Expert Comment

by:Callandor
ID: 11740620
Perhaps the desktop resolution or game resolution is incorrectly set?
0
 
LVL 1

Accepted Solution

by:
paroxsitic earned 250 total points
ID: 11740678
Try reinstall the newest drivers from nvidia. You can find the drivers here www.nvidia.com. Also see if there are any updates of fixes to the game. Make sure you have the lastest patches.
0
 
LVL 14

Expert Comment

by:tmj883
ID: 11741372
Also install the latest DirectX...T
0
Simplifying Server Workload Migrations

This use case outlines the migration challenges that organizations face and how the Acronis AnyData Engine supports physical-to-physical (P2P), physical-to-virtual (P2V), virtual to physical (V2P), and cross-virtual (V2V) migration scenarios to address these challenges.

 
LVL 10

Expert Comment

by:Dynamic1
ID: 11742179
Hi Might also want to check if there is an update to star warz the game. But to me it sounds like the card is getting to hot. Try hooking up an 80MM Fan blowing on the card let me know how you make out. Beacuse of the good capture and also what you are describing thats what i think it may be.
0
 
LVL 5

Expert Comment

by:Magus_opus
ID: 11743299
there is an options tab on your sony launcher (which is what you use to log into when you start up Star Wars Galaxies.
make sure everything is on defaults (don't use any of the troubleshooting graphical options to speed up the system for instance).

ensure your resolution is the one you would like, and make sure the pixel shader is set (non on disabled).

if no settings seem to change, you'll have to go to the SWG root folder, check the properties for options.cfg and uncheck read only (otherwise you can't change any of the options).

do this and check back.
0
 

Author Comment

by:PaigePeople
ID: 11743700
Thanks  for all your help.. It needed the latest driver and it all worked fine...
0

Featured Post

Back Up Your Microsoft Windows Server®

Back up all your Microsoft Windows Server – on-premises, in remote locations, in private and hybrid clouds. Your entire Windows Server will be backed up in one easy step with patented, block-level disk imaging. We achieve RTOs (recovery time objectives) as low as 15 seconds.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This is about my first experience with programming Arduino.
On Beyond Tools A conversation I recently had with the DevOps manager of a major online retailer really made me think about DevOps monitoring tools (https://www.onpage.com/devops-incident-management-tool/). The manager and I discussed how sever…
This tutorial gives a high-level tour of the interface of Marketo (a marketing automation tool to help businesses track and engage prospective customers and drive them to purchase). You will see the main areas including Marketing Activities, Design …
Two types of users will appreciate AOMEI Backupper Pro: 1 - Those with PCIe drives (and haven't found cloning software that works on them). 2 - Those who want a fast clone of their boot drive (no re-boots needed) and it can clone your drive wh…

777 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question