• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1819
  • Last Modified:

Long erase and Format in Veritas 8.6

I'd tried several ways but my backup job still failed and get the below mesaage:
"The media provided to continue the backup already contains data from one or more sets created during this operation.
The operation can not be continued."

So I decided to empty up my tape in order to re-backup a fresh data into it. I do not have the choice neither "long erase" nor "format" in veritas. They are grayed out. What should I do ? URGENT !

Thanks.

0
swpui
Asked:
swpui
2 Solutions
 
crazijoeCommented:
Are you right clicking on the media set?
0
 
swpuiAuthor Commented:
No. I click on device management tab and right click the device. Even I also went to tools --> device operations --> Erase
the "format" and "long erase" are grayed out.

Is there any other way to format a tape ?
0
 
crazijoeCommented:
From what I remember, Go into the Media tab and right click on the media set and you should be able to erase the tape.
0
Cloud Class® Course: Ruby Fundamentals

This course will introduce you to Ruby, as well as teach you about classes, methods, variables, data structures, loops, enumerable methods, and finishing touches.

 
swpuiAuthor Commented:
media tab only have "delete" media
0
 
crazijoeCommented:
Did you create a new media set for the new tape?
You should also be able to overwite the exsiting media.
0
 
patrick24Commented:
In that case, format using ntbackup first and then try to format/ relabel in Veritas Exec...
Hope it helps....


cheeers
0
 
nickymoCommented:
after the erase, rename the tape in devices.

then goto media and check that the renamed tape in scratch media. you be able to run a test backup to  the tape!!

:)
0
 
clicker666Commented:
Turn off overwrite protection.  Tools, Options, Media Overwrite, Media Overwrite Protection Level None with Prompt unchecked, Media Overwrite options set to overwrite scratch media before recyclable.

This should stop the system from checking for overwrite and allow you to even backup over a tape you forgot to remove.  Granted, in some cases that might not be a good thing, but if that is the functionality you are looking for it should work.

You may also have to go in and edit the job, turning off the overwrite protection inside that particular job.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Cloud Class® Course: C++ 11 Fundamentals

This course will introduce you to C++ 11 and teach you about syntax fundamentals.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now