• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 317
  • Last Modified:

Win XP Home Windows 98 network inaccessible

I have a win XP home machine at home(called \\Family) that i am trying to network with my win98 laptop(called \\portable). Am trying to use internet connection sharing with a broadband modem on the \\Family, and the internet connection is working well, but neither machine is able to browse the other's files. The broadband modem is running through the motherboard LAN port on \\Family and the local network is running through a network adapter card on \\Family. \\Portable is using a PCMCIA network adapter.
        Have Norton Internet security on \\Family, and configured in the firewall's trusted sites. File and printer sharing is enabled on the local network card, but not on the motherboard LAN . Norton firewall is configured to permit file and printer sharing. Win XP firewall is disabled.
        Pinging results as follows:
From \\Portable
  Ping Family     OK      (Resolves to
  Ping Portable   OK     (Resolves to
  Ping    OK
  Ping OK
From \\Family
  Ping Portable- Results in "Ping request could not file host portable"
  Ping Family -Resolves to, but times out trying to ping
  Ping also times out
  Ping OK

1 Solution
and from a great expert lrmoore
First and formost, make sure there is no firewall software running! XP has built in PFW.Turn off the Internet Connection Firewall ICF in the advanced settings for the Lan Connection. Check for Norton Internet Security AV/Firewall, BlackIce, ZoneAlarm, et al.


Next, check your XP networking setup:


Although this link says to set netbios over tcp/ip to "default", follow the instructions below...


Turn on "Simple file sharing" on the XP machine. Open explorer, click tools, click folder options, click the view tab and scroll down until you see "Use simple file sharing" then check the box..


For the duration of testing, enable the Guest account on XP. If all works, you can deal with that issue later (username/passwords for everyone on every PC)


Client for Microsoft Networks needs to be the primary network logon for all other machines


All machines are in the same workgroup

Enable NetBios over TCP/IP in WIndows XP

Step 1: Turn On NetBIOS over TCP/IP

Click Start, click Control Panel, and then click Network and Internet Connections.

Click Network Connections.

Right-click Local Area Connection, and then click Properties.

Click Internet Protocol (TCP/IP), and then click Properties.

Click the General tab, and then click Advanced.

Click the WINS tab.

Under NetBIOS setting, click Enable NetBIOS over TCP/IP, and then click OK two times.

Click Close to close the Local Area Connection Properties dialog box.

Close the Network Connections window.

Step 2: Start the Computer Browser Service

Click Start, right-click My Computer, and then click Manage.

In the console tree, expand Services and Applications.

Click Services.

In the right details pane, verify that the Computer Browser service is started, right-click Computer Browser, and then click Start.

Close the Computer Management window.







dhatfieldauAuthor Commented:
OK, have done this, but results are the same. Could you please tell me what tools are available to me to try to get a better picture of what may be happening.
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Get your problem seen by more experts

Be seen. Boost your question’s priority for more expert views and faster solutions

Tackle projects and never again get stuck behind a technical roadblock.
Join Now