?
Solved

Bios does not detect primary HD after crash

Posted on 2004-08-08
14
Medium Priority
?
1,641 Views
Last Modified: 2010-04-03
Hi, I have a 1.4ghz amd with 2 harddrives, a 20g Fujitsu (primary) and a 40g Maxtor (secondary) and 2 cdrom drives. I was running Azurus (bittorrent client) and I'm pretty sure it was responsible for locking up my system. I turned my system off and when I turned it back on it only detected my Maxtor drive and the 2 cdrom drives. Something similar happend last week but I just unplugged all the cables and it worked fine, but this time it doesn't fix it. I unplugged all the cables, tried new IDE cables, etc. I could get my Maxtor to be detected every time as the primary or the secondary (but it doesn't have the OS so not much help). I tested all my ram and tried different sticks..no luck. I tried the harddrive in another computer and it was detected fine. Also, I tried updating my bios, reseting the configuration data, and loading the defaults.

Any ideas? I'm running Winxp but I figure thats not the problem since it seems to be a bios/hardware issue.
0
Comment
Question by:Ripnhammer
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
  • 2
  • 2
  • +5
14 Comments
 
LVL 9

Expert Comment

by:tosh9iii
ID: 11747558
Use a bootdisk and boot up in MS Dos, or use the Windows XP CD and from there scan your drives for any bad sectors.  Keep in mind, it'll take a while to scan.  
0
 
LVL 7

Expert Comment

by:magus123
ID: 11748784
if you cant autodetect or even see the drive during autodetection or in bios theirs a slime chance
you will see it in dos or other 3rd party software.

try  putting the drive alone and see if it works on either of the ide slots.
if it fails , try again on the other pc and see if it detects it, but make sure to let it go thru
the boot up process and if does get to the xp start up or other startup procedure.
a defect hd can sometimes be detecte by other computer , but when your try to use or
acess any data it would freexe or etc.

consider using the  computer that detects the drive and run hd diagnostic tool. consider this
cd as a all in one solution or go to the manufacture website and download the the diangostic
tool
http://www.ultimatebootcd.com/
Hard Disk Diagnosis
Drive Fitness Test (IBM/Hitachi) 3.73
PowerMax (Maxtor/Quantum) 4.09
DLG Diagnostic (Western Digital) 5.04c
Data Lifeguard (Western Digital) 11.0
SeaTools Desktop (Seagate) 1.06.02
SeaTools Desktop (Seagate) V3.00.06en
Diagnostic Tool (Fujitsu) 6.20
SHDIAG (Samsung) 1.25
HUTIL (Samsung)

now another posibble reason its failing on the first pc is that the molex is bad or the powersupply is not giving
enough power for the drives, that if you been upgrading beyond its givin scope.

1. consider  switching the molex cables around
0
 
LVL 15

Expert Comment

by:Cyber-Dude
ID: 11751875
Try to replace the DC connector on the CD... otherwise, there is a good chance that your drive is somehow nearly dieing... The best way to verify that is when you do a few resets... the drive sudenly starts...

Cyber
0
What is SQL Server and how does it work?

The purpose of this paper is to provide you background on SQL Server. It’s your self-study guide for learning fundamentals. It includes both the history of SQL and its technical basics. Concepts and definitions will form the solid foundation of your future DBA expertise.

 
LVL 1

Expert Comment

by:skwajee
ID: 11753138
It is a good idea to reset the bios to factory default after troubles like this. Once i had a pc with same symptons, after bios reset it never happened again.
Powersuplly could be a problem like magus123 told (your pc is not that new)

Skwajee
0
 

Author Comment

by:Ripnhammer
ID: 11759220
hey, i decided to reinstall winxp on my maxtor (the good drive) and just get up in running in case my other hd was shot. so once i was stable, i plugged back in my fujitsu (the bad drive) as a slave, the bios still could not see it #*%^&! BUT THEN! when winxp loaded it said detected new hardware! w00t. then i restarted and aloha the bios detected it. so then i switched it back to primary and now its back to normal. oh and when it was the slave for a bit i ran a scan disk on it but no errors came up... so the only thing i can think of is for some reason the drive needs to be activated by windows!?!?

any idea what the problem was? i have a bad feeling it'll happen again
0
 

Expert Comment

by:jmonkey777
ID: 11760610
is your BIOS set in IDE = LBS? if not check that!
0
 
LVL 15

Accepted Solution

by:
Cyber-Dude earned 1000 total points
ID: 11760700
As soon as you can, backup yur data from the Fujitsu and replace that drive... It is near its EOL...

Hoemuse Fujitsu drives are not that reliable...

Cyber
0
 

Expert Comment

by:italy-a
ID: 11768866
Cyber is right
you're lose you Fujitsu very soon so don't trust it, this problem happenes also with W.D hard drives.
0
 

Author Comment

by:Ripnhammer
ID: 11798452
alright, ill back it all up and use it as long as possible i guess...it sorta just seems to cut out randomly upon restarts/crashes. i changed the power supply and it didn't seem to make a difference.

one thing i can think of is maybe it is conflicting with an 80g WD harddrive I have attached, its usb...
0
 

Expert Comment

by:jmonkey777
ID: 11798477
power max 4.09 is the repair software that you put onto a floppy and it can do all sorts of fixes for your maxtor drive, have a search for the fujitsu equiv and run it to see if you can fix bad sectors etc.
also try changing to LBS in the BIOS, I think maybe you need to start saving for a new HDD. is there any new noises etc comming from the HDD in question?.
I dont know if this is helpfull but it fixed my prob that was it seems the same as yours?
good luck
0
 

Expert Comment

by:yqureshi
ID: 12096584
Backup data as soon as possible. I had the same problem before. Thats the best solution for some old drives. I still have Maxtor 1.2GB and it is still running but I have busted a 30GB WD and a 40 GB Maxtor nearly 2 years ago and had caused a damage of one full year.
Did you checked the power connectors or jumper settings. Some how the power socket expands/damge  with time. so check once again.
Check out the IDE cable most of the time the thin wires within these cables set damaged due to poor quaility or mishandling that also causes the harddrive not to be detected
 
0

Featured Post

Free Tool: Site Down Detector

Helpful to verify reports of your own downtime, or to double check a downed website you are trying to access.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

I previously wrote an article addressing the use of UBCD4WIN and SARDU. All are great, but I have always been an advocate of SARDU. Recently it was suggested that I go back and take a look at Easy2Boot in comparison.
This article is an update and follow-up of my previous article:   Storage 101: common concepts in the IT enterprise storage This time, I expand on more frequently used storage concepts.
This tutorial will walk an individual through the process of installing the necessary services and then configuring a Windows Server 2012 system as an iSCSI target. To install the necessary roles, go to Server Manager, and select Add Roles and Featu…
This Micro Tutorial will teach you how to reformat your flash drive. Sometimes your flash drive may have issues carrying files so this will completely restore it to manufacturing settings. Make sure to backup all files before reformatting. This w…

770 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question