Still celebrating National IT Professionals Day with 3 months of free Premium Membership. Use Code ITDAY17

x
?
Solved

My desktop shuts down itself after not using it for a while, why?

Posted on 2004-08-08
6
Medium Priority
?
232 Views
Last Modified: 2010-04-26
hi all,

      I have an old IBM computer I upgrade the memory from 64Mb to 128 Mb, but after that, the computer shuts down itself if I am not using it for an hour or something. Any idea why is that happening?

All the best
Yours Eric
0
Comment
Question by:ericpc
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
6 Comments
 
LVL 8

Assisted Solution

by:MarkDozier
MarkDozier earned 400 total points
ID: 11750178
what O/S? it sounds like a power options setting if it is windows. check there . let meknow if that is not it.
0
 

Author Comment

by:ericpc
ID: 11750376
windows me
0
 
LVL 5

Assisted Solution

by:AshuraKnight
AshuraKnight earned 200 total points
ID: 11750395
Did you upgrade it yourself ?
If your're not, is there anything changed in your setting ?
I think it's some kind of problem with power management setting.
0
Are You Ready for GDPR?

With the GDPR deadline set for May 25, 2018, many organizations are ill-prepared due to uncertainty about the criteria for compliance. According to a recent WatchGuard survey, a staggering 37% of respondents don't even know if their organization needs to comply with GDPR. Do you?

 
LVL 4

Assisted Solution

by:shad0_cheng
shad0_cheng earned 200 total points
ID: 11750403
Goto control panel and open Power Options then make sure your computer doesn't go into suspend or hibernate.

Also, if applicable: disable any screen saver and see if it still shuts down, if not then re-enable your screen saver and test again.

Good luck
0
 
LVL 8

Assisted Solution

by:MarkDozier
MarkDozier earned 400 total points
ID: 11750406
did you check the power option settings?
0
 
LVL 5

Accepted Solution

by:
Blue_Rishi earned 200 total points
ID: 11758527
Could be either the power-settings in windows or in the bios (sometimes the bios resets to default settings when upgrading..)
Checking/changing your Windows settings is explained by shad0 cheng, for the bios settings you'll have to go into the bios (usually by hitting the F2 or 'del' key when the mem-test is ran). Goto something like power settings or advanced power settings and make sure the sleep/suspend/power-off settings are set to disabled. Most likely just the windows settings though,

Good luck,

Blue Rishi
0

Featured Post

Back Up Your Microsoft Windows Server®

Back up all your Microsoft Windows Server – on-premises, in remote locations, in private and hybrid clouds. Your entire Windows Server will be backed up in one easy step with patented, block-level disk imaging. We achieve RTOs (recovery time objectives) as low as 15 seconds.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This article shows how to use a free utility called 'Parkdale' to easily test the performance and benchmark any Hard Drive(s) installed in your computer. We also look at RAM Disks and their speed comparisons.
New style of hardware planning for Microsoft Exchange server.
This tutorial will teach you the special effect of super speed similar to the fictional character Wally West aka "The Flash" After Shake : http://www.videocopilot.net/presets/after_shake/ All lightning effects with instructions : http://www.mediaf…
In response to a need for security and privacy, and to continue fostering an environment members can turn to for support, solutions, and education, Experts Exchange has created anonymous question capabilities. This new feature is available to our Pr…

704 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question