Still celebrating National IT Professionals Day with 3 months of free Premium Membership. Use Code ITDAY17

x
?
Solved

stopping double space on pressing enter

Posted on 2004-08-09
8
Medium Priority
?
205 Views
Last Modified: 2010-04-25
when i press the enter button whilst writing text in dw i get a double line space .. how do i stop this ?

regards

steve
0
Comment
Question by:stelogic
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
8 Comments
 
LVL 8

Expert Comment

by:alexhogan
ID: 11752458
Hold down the shift key when pressing enter.
0
 

Author Comment

by:stelogic
ID: 11752483
what if i want to turn it off completely ?

steve
0
 

Expert Comment

by:dubrie
ID: 11752503
its not a double like space, its actually a <p></p> tag that you are inserting.  Holding down the shift key makes it a <br>, or single line break.

I believe you can change it in the options section of Dreamweaver.
0
On Demand Webinar: Networking for the Cloud Era

Ready to improve network connectivity? Watch this webinar to learn how SD-WANs and a one-click instant connect tool can boost provisions, deployment, and management of your cloud connection.

 
LVL 8

Expert Comment

by:alexhogan
ID: 11756758
You can change this in the Tag Library Editor.

You can access this from the edit menu.

Find the <p> tag, it will just show up as p, and with the Line Breaks drop down select no line breaks.
0
 

Author Comment

by:stelogic
ID: 11760880
i have changed this to no line breaks and it is still doing it .. ?

regards

steve
0
 

Accepted Solution

by:
itsme13 earned 200 total points
ID: 11778341
you need to create/edit the <p> tag with Cascading Style Sheets (CSS).

Click text>css styles>new CSS style

Tag > select “p”

Type > select radio button “redefine Html tag”

Define in: select radio button “this document only”
Click ok

From then: under category, select “box”
If  “padding” and “margin” “same for all” box is checked, uncheck them

Top, right and left should all be set to “0” pixels

Bottom should be set to “1”

Click “apply” then “ok”


0

Featured Post

Important Lessons on Recovering from Petya

In their most recent webinar, Skyport Systems explores ways to isolate and protect critical databases to keep the core of your company safe from harm.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

I still run into .cgi files every now and then. In some instances, I actually prefer the simplicity of a .cgi script to other options. Since I use DreamWeaver extensively, what I needed was a way to open .cgi scripts in Dreamweaver. And I wanted to …
Adobe Dreamweaver CS5 is a WYSIWYG web page editor that has advanced HTML, CSS, and Javascript rendering functionality and is probably the most well-known HTML editor available. Much of Dreamweaver's appeal centers around the Design View interfac…
Monitoring a network: how to monitor network services and why? Michael Kulchisky, MCSE, MCSA, MCP, VTSP, VSP, CCSP outlines the philosophy behind service monitoring and why a handshake validation is critical in network monitoring. Software utilized …
Have you created a query with information for a calendar? ... and then, abra-cadabra, the calendar is done?! I am going to show you how to make that happen. Visualize your data!  ... really see it To use the code to create a calendar from a q…
Suggested Courses

670 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question