• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 274
  • Last Modified:

Dual mode Ram

ok here's my problem.
I have an asus a7n8x-e deluxe with 3 ram slots, one black two blue
also i have an amd athlon xp 3200+ and two matched 256 mb corsair twinx memory sticks.

However, whenever i try running dual channel mode, on bootup it tells me that i have 512 mb running at 200 mhz in dual channel mode, also my cpu is running at 200 mhz and i have the newest bios version, yet my winxp reboots regularly and any program or game crashes after some minutes with an unkown error. If i put one of the memory stick out of the blue slot into a black one and run single channel mode, everything works flawlessly. same if i remove one of the sticks completely and run at 256 mb in either of the three slots works without a problem, but dual channel mode doesnt want to run properly

0
Paralystic
Asked:
Paralystic
  • 7
  • 6
  • 3
  • +2
1 Solution
 
CallandorCommented:
They should work in the blue slots.  Have you checked in the BIOS to see if you are running the RAM at anything other than what the SPD chooses?  You can reset the BIOS and see if that will help.
0
 
ParalysticAuthor Commented:
Whether i choose the "auto" or "by SPD" option, both display 200 mhz dual channel on startup but the problem remains.
0
 
Dynamic1Commented:
That is what that board and memory are supposed to run. Dual Channel Memory You have DDR running at a 200 MHZ FSB Front Side BUS so take 200MHZ Times the DDR 200*2 =400MHZ that board is running just the way it is supposed to. Enjoy it Great board BTW.
0
Improved Protection from Phishing Attacks

WatchGuard DNSWatch reduces malware infections by detecting and blocking malicious DNS requests, improving your ability to protect employees from phishing attacks. Learn more about our newest service included in Total Security Suite today!

 
Dynamic1Commented:
Also they call it 400FSB for AMD. Intel runs the same memory at 200 and it is considered 800FSB although it is really DDR200 Quad pumped BUS so for intel its 200 times 4 or 800FSB.
0
 
Dynamic1Commented:
1 more thing you might have to run those sticks set manually Corsair timings are not always detected right by that board. Try upping the ram voltage to 2.75V. Also let me know what memory exactly you have I will tell you the best timings I have alot of experience with those boards and ram.
0
 
ParalysticAuthor Commented:
The exact name is "TWINX Dual-Channel Memory Kits TXIN X512 2x256MB 2x32Mx64 PC400 CL2 XMS-3200C2 #TWI NX512-3200C2"

But i'm not sure if you completely understood my problem. The thing is, that whenever i use the two blue slots ( meaning dual channel mode activated, the way it is supposed to run ) my pc starts to reboot within a matter of minutes and any running programm closes after a while, booting works perfectly but once the pc is running the problems start. This however, does not happend when i use the two very same memory sticks in single mode
0
 
CallandorCommented:
Both sticks working alone but not together seems to point to a difference in timings on each stick.  Check if the memory timings are exactly the same when you boot up with them separately.
0
 
crazijoeCommented:
It sounds like you have some faulty memory or memory that is not matched correctly (even though it says twinx). I would call Corsair's tech support and see if you can get it RMA'd.
0
 
DoTheDEW335Commented:
Have you checked all the memory settings in the bios and made sure they are set to optimal ? (for that board optimal is suppose to be the most stable or so they say).  Sounds to me that the memory timing is wrong or another setting is wrong. If not I would send back the ram and try to get 2 more (they're lifetime warranty) and try another pair. They are made to do what your trying and if you tried your default bios settings and it still doesn't work , I would try another pair.
0
 
ParalysticAuthor Commented:
Seems like the timing was the answer. I changed it to the given timings on corsairs homepage and didn't experience any more problems so far.
thanks
0
 
Dynamic1Commented:
That is what I said in my post 2 above the accepted answer what gives.
0
 
CallandorCommented:
I would defer to Dynamic1's answer - he did say to set the timings manually, whereas I thought the timings were different on each stick.  You can fix this by posting a note in Community Support with a link to this question.
0
 
Dynamic1Commented:
Thanks Callandor. I am not sure if you know but the whole theory about twin-x Corsair is that they test the sticks at the factory to make sure the timings match. If they really do this who knows but they are supposed to. But Corsair makes some good ram except I have taken the heatspreaders off my beloved bh-5 Twin-x which is no longer produced and was kind of dissapointed double sided tape not a great help for cooling.
0
 
ParalysticAuthor Commented:
sorry you're right, i'll change that in a second
0
 
ParalysticAuthor Commented:
on a sidenote, my ram is called xms3200 c2 on corsairs homepage and i used the timing 2.5, 3, 3, 6. Is that what you would suggest as well dynamic? also. i can only adjust the ram voltage to 2.7 or 2.8, i used 2.7 now or should i switch to 2.8?
0
 
Dynamic1Commented:
Hi parlystic if 2.7 works fine no crashes stay at that voltage no need to run more voltage then needed. But If it is not stable you can go to 2.8 no problems or if you want to overclock the FSB then 2.8v. I know you just got it working but TRY 2.8v 2,2,2,6 you just might get it with those sticks KILLER timings BTW that board will love those timings if the ram can do it. If not go back to 2.5,3,3,6. Nforce 2 Boards love low latiencies. Intel boards 875,865 Love high FSB. Thanks and goodluck let me know how you make out.
0
 
Dynamic1Commented:
BTW if you have version 1.1 of that 3200 you have BH-5 chips the best and no longer made they will do 2,2,2,5 at 2.8 and take up to 3.3 volts. If it is any other version its still good just wont do 2,2,2,5.
0
 
ParalysticAuthor Commented:
Hi again. I tried 2,2,2,6 but the memory couldn't handle it obviously since the pc didn't want to boot afterwards. Anyways, thanks again for the help
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Protect Your Employees from Wi-Fi Threats

As Wi-Fi growth and popularity continues to climb, not everyone understands the risks that come with connecting to public Wi-Fi or even offering Wi-Fi to employees, visitors and guests. Download the resource kit to make sure your safe wherever business takes you!

  • 7
  • 6
  • 3
  • +2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now