can't create folder or access files on new 2003 server

Hi,
After migrating all my documents over, when I open them it says it's read only.  I can't create a new folder.  I checked the rights of that folder, and it's set to everyone full access.  am I missing anything??  i also tried the attribute -r -s command, and that didn't work.
frebayAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

 
jhautaniCommented:
Files and folders in that folder may not have inherited permissions.
Try this:
in folder's security tab click Advanced
 check that permission granted to Everyone has 'Apply To' set to 'This folder, subfolders and files'. If not edit the entry.
 tick 'Replace permission entries on all child objects...' and click OK

hope this helps
0

Experts Exchange Solution brought to you by ConnectWise

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
 
cybercowboyCommented:
Are you working with a shared folder or did you copy the files to the Documents and Settings directory for a particular user - in the user's "My Documents" directory?

If it is indeed the user's "My Documents" directory and you have modified the security access settings I would suggest you return to Server Management - Users - select the user and then select the "Change User Permissions" option to reset the security access settings.

If its a shared folder, use Server Management -Shares (local)
If the directory appears in the Share Name Listing, select the folder and then select "Change Shared Folder Properties" to set the security access.  If the Folder is not listed in the Share Name listing use the "Add a Shared Folder" to share it and set the security access.

0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.