Improve company productivity with a Business Account.Sign Up

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 264
  • Last Modified:

Ctrl+<LeftClick> in Internet Explorer brings up a maximized window. How to disable this?

Somehow, I have gotten into a situation where whenever I do a Ctrl+<LeftClick>, Internet Explorer takes this sequence and opens up a new browser window (maximized), with the window being the home page.  However, I have a Java applet that requires the Microsoft JVM, and to do a particular task in this applet, I have to do a Ctrl+<LeftClick> selection (extended selection ListView).  However, I can't because the browser is intercepting this sequence.  How do I disable this?  I have looked in all the of the Internet Explorer options, tried deleting my Local Settings for Internet Explorer, and tried deleting a few registry entries with no success.
0
Jaziar
Asked:
Jaziar
  • 2
1 Solution
 
jdeclueCommented:
You probably need to determine what program changed the settings. If it is not an accessibility issue, check other applications like video drivers that add screen controls and enhancements etc. As ctrl left-click is a default windows action, it is not usually ever changed by an microsoft applications.

J
0
 
JaziarAuthor Commented:
Yep it was a graphic card.  Turned off desktop manager and all is well.  Thanks
0
 
jdeclueCommented:
Your Welcome.  ;)


J
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Get your problem seen by more experts

Be seen. Boost your question’s priority for more expert views and faster solutions

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now