Solved

Window Media Center Edition decoder error

Posted on 2004-08-09
2
801 Views
Last Modified: 2008-02-01
Just installed Win XP MCE and am having TV problems.  Heres what im using

Via Epia 800 mobo and proc.
     w/ integrated video, video outputs, 5.1 audio
Kworld PCI capture card
-im using the drivers that came w/ the hardware.

cable in coming in through my cap. card and video and sound is going out the mobo.  in MCE through My TV when it loads I get the following error.
=======
Video Error

Files needed to display video are missing or corrupt. Try the
following steps in order:

Restart Media Center; Restart the computer; Reinstall the
decoder, encoder and video driver files;. Contact technical
support.
=======

but tv comes in fine if i use WinDVDr or the basic software that came w/ my capture card.  Why is it working fine w/ the 3rd party apps but not Windows My TV?

0
Comment
Question by:Thermos
2 Comments
 

Author Comment

by:Thermos
ID: 11789510
i found out that mce only currently supports a few video capture cards.  mine isnt one of them.  going back to xp pro for the time being i guess.

this can be closed.
0
 

Accepted Solution

by:
RomMod earned 0 total points
ID: 11790318
The question has been PAQ'd and the 125 points have been refunded.
RomMod
Community Support Moderator
0

Featured Post

Free Tool: Site Down Detector

Helpful to verify reports of your own downtime, or to double check a downed website you are trying to access.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Title # Comments Views Activity
Toshiba Satellite 5 161
Copy and Paste Windows 7 Files Not Working 6 102
XP as a dual boot with Windows 10 10 101
from Windows mobile 10 fast ring to slow/preview release ring 5 85
There are 2 things you must have in order to connect to the internet behind a router, The "Gateway IP" of the router, which is usually something like 192.168.xxx.1, I've seen routers with default values of: 192.168.0.1, 192.168.1.1, 192.168.11.1, …
If your system is showing symptoms of browser hijacks or 'google search redirects' check out my other article (http://rdsrc.us/u3GP7A) first and run the tool TDSSKiller (http://rdsrc.us/GDBBs4) to get rid of the infection. Once done, and if the …
Two types of users will appreciate AOMEI Backupper Pro: 1 - Those with PCIe drives (and haven't found cloning software that works on them). 2 - Those who want a fast clone of their boot drive (no re-boots needed) and it can clone your drive wh…
Established in 1997, Technology Architects has become one of the most reputable technology solutions companies in the country. TA have been providing businesses with cost effective state-of-the-art solutions and unparalleled service that is designed…

830 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question