• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 209
  • Last Modified:

Out of Office problem

HI Guys
A client sent me this

It has been a while since I supported Notes.

Set up my out of office report on notes, normally I get this "Welcome Back!  Please disable your Out of Office Agent." Once I return. The return date I set up was 08/23/04 but I got the welcome back auto message as soon as enabled the out office. Normally I get it after I log back in when I return. Wondered if there was something stranger then me going on with this.  
0
imjamesw
Asked:
imjamesw
  • 2
1 Solution
 
HemanthaKumarCommented:
Maybe the user agent access has changed on server side, make sure he has access to restricted agents

~Hemanth
0
 
HemanthaKumarCommented:
This problem occurs even when user enabled OOO agent via iNotes/web

0
 
qwaleteeCommented:
Could have been a pending welcome back form the previous run.
0
 
madheeswarCommented:
if the above suggestions doesn't apply, then refresh/replace the design.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Cloud Class® Course: SQL Server Core 2016

This course will introduce you to SQL Server Core 2016, as well as teach you about SSMS, data tools, installation, server configuration, using Management Studio, and writing and executing queries.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now