Solved

Two XP Pro Pc Networked but can't access the internet.

Posted on 2004-08-10
4
203 Views
Last Modified: 2010-04-11
I have two computers using Quickbooks and sharing printers.  Both Pcs are new Dell with XP Pro.  They have the same workgroup names and different ip addresses.

With the network setup I can use Quickbooks and the printers, but cannot access the internet.   I am using a dsl connection with a d-link router.
I would like to access the internet on both pcs.

I know the fix must be easy.
Please help
Paul
0
Comment
Question by:paulbarstool
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
4 Comments
 
LVL 8

Accepted Solution

by:
Marakush earned 125 total points
ID: 11761708
Paul,

Okay Make sure the IP addressing is configured something like this

Computer 1

IP 192.168.1.5
Subnet Mask 255.255.255.0
Gateway 192.168.1.1

Computer 2

IP 192.168.1.10
Subnet Mask 255.255.255.0
Gateway 192.168.1.1

Router

LAN IP Address 192.168.1.1
WAN : Depends on your ISP But most likely DHCP
Subnet Mask 255.255.255.0


That should be it...

Also Just try connecting one machine up first to make sure your internet connection is wokring.

Marakush
0
 
LVL 3

Expert Comment

by:drewtarvin
ID: 11761715
First, check to make sure that you have valid IP addresses.  The easiest way to do this is to right-click on My Network Places and select properties, then double-click Local Area Connection.  Note the number of packets sent and received and then click the other tab to see the IP address.  Since you have a router than it should be something like 192.168.1.100.  If it is a 169.xxx then it is not valid.  Check that and the number of packets and post your findings here.
0
 
LVL 2

Expert Comment

by:Abgraal
ID: 11762166
First, is the Internet connexion share activated ?
0
 

Expert Comment

by:fearxxconduct
ID: 11808285
Well Have you checked you're router settings make sure that it is set for PPoE . Make sure the Username and password setting in the router are correct. You can access the router by typing this in the internet explorer ,Netscape etc.. 192.168.0.1 if that dont work it may be 192.168.1.1(Check you're Manual) Once you get a Login screen the normal username and password are... Username:admin  Password:admin
0

Featured Post

Secure Your WordPress Site: 5 Essential Approaches

WordPress is the web's most popular CMS, but its dominance also makes it a target for attackers. Our eBook will show you how to:

Prevent costly exploits of core and plugin vulnerabilities
Repel automated attacks
Lock down your dashboard, secure your code, and protect your users

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Even if you have implemented a Mobile Device Management solution company wide, it is a good idea to make sure you are taking into account all of the major risks to your electronic protected health information (ePHI).
If you're not part of the solution, you're part of the problem.   Tips on how to secure IoT devices, even the dumbest ones, so they can't be used as part of a DDoS botnet.  Use PRTG Network Monitor as one of the building blocks, to detect unusual…
Internet Business Fax to Email Made Easy - With  eFax Corporate (http://www.enterprise.efax.com), you'll receive a dedicated online fax number, which is used the same way as a typical analog fax number. You'll receive secure faxes in your email, f…
Here's a very brief overview of the methods PRTG Network Monitor (https://www.paessler.com/prtg) offers for monitoring bandwidth, to help you decide which methods you´d like to investigate in more detail.  The methods are covered in more detail in o…

710 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question