• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 932
  • Last Modified:

How to Stop the print banner from printing each time

I have a WIN2K workstation operating on a Novell 4.11 network.

We have a HP 6P attached to the serial prot of the Novell Server.  ONLY ON THE WIN2K WORKSTATION IS THIS A PROBLEM.  Every print job results in the banner printing as well as the job.  

I have check the Novell Client Properties as well as the properties of the printer.  I have removed the checkmark from the "BANNER" option in each of these.  I have tried removing the printer and reinstalling, but still the (damn) banner prints.

Any ideas?

Need any other info?

Thank youi

Joe Fixes
0
JoeFixes
Asked:
JoeFixes
1 Solution
 
PsiCopCommented:
<pet peeve>
"Novell" is a company. "NetWare" is a product. You have a "NetWare v4.11" server. But thank you for specifying the version.
</pet peeve>

Under the Printer properties in Windoze, the Advanced tab, select the "Print directly to the printer" option to minimize the involvement of Windoze in printing.

Sounds like you're using Print Queues instead of NDPS. Be sure that in the Printer Queue (or it might be in the Print Server) object that a banner page is not specified. Its been awhile since I messed with queues, and we don't use them here so I can't see one with ConsoleOne.
0
 
JoeFixesAuthor Commented:
PsiCop,

Thanks for your response.  I did make a change on the printer properties and selected the option that said "Print directly to the printer", but it made no difference.  The print banner is still printing.  Additionally, I forgot to mention that the NOTIFY dialog box appears after each print.  Generally speaking this is fixed with a quick removal of the check box, but I am getting no response.

Still looking for the solution!

JoeFixes
0
 
DSPooleCommented:
Which version of the Novell Client32 for Windows 2000 are you using?  Have you tried this with 4.90 SP1/SP2?

Did you say this printer is attached to the server via a serial port????

Did you go to the NetWare Settings tab on the printers Properties (from the Printers folder) and uncheck the Notify and Enable Banner check boxes there as well as in the Default Capture tab of the Novell Client for Windows Properties dialog box?

If you did it in the client, you probably didn't know about the printer Properties dialog box as well...
0
Free Tool: Port Scanner

Check which ports are open to the outside world. Helps make sure that your firewall rules are working as intended.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

 
JoeFixesAuthor Commented:
DSPoole,

Thanks for your reply.  Sorry I meant it is attached directly to the server via Parallel Port.

I am running version 4.51 and I just downloaded v4.9 SP2 but when I go to install I got an error.  I am going to wait till tomorrow morning and let a clear head try it all over again.  i will let you know what I end up with!

JoeFixes
0
 
DSPooleCommented:
I think the problem is in the NetWare Settings tab on the printer Properties on the Windows 2000 workstation.

0
 
JoeFixesAuthor Commented:
Ok Guys,

I have updated the client to 4.9SP2.  Nothing...no difference.
Let me tell you able the other part that is frustrating.  There are 2 other printers on the network; the WIN2K can print to both of these other printers without the BANNER and without the NOTIFY.

I am trying to determine the difference, i can tell you what I know.
First, this is the only machine on the network running WIN2K.  All other machines are running either WIN98SE or XP PRO or in one case one workstation has ME.

The HP 6P is conncted directly to the filer server's parallel port.  We have a TEK PHASER 8200 connected to the network via CAT5 cable, so what is that seen as then?  A node?  And the 3 rd printer is a Xerox B&W printer attached to another workstation running XP PRO and the printer is shared out.  The WIN2K workstation can print to all 3 printers, but only the HP printer is printing the BANNER and throwing the NOTIFY.  I have updated the printer driver to the most recent on HP's website, I have check both the printer's netware settings and the client settings.  I see where the option exists for the BANNER and the NOTIFY; both are turned off.  

I realize sometimes there isn't an answer for a problem.  I'm hoping this is not one of those situations.

JoeFixes
0
 
DSPooleCommented:
the banner and notify options must be enabled at the server-side then since you are using PSERVER.NLM - I would check the server settings since you have checked BOTH places on the Windows box where it's turned on (Novell Client Properties and Printer Properties).

0
 
mxtsCommented:
The banner and notify settings are in the properties of the print queue set up by PSERVER, you won't find them in Windows.  I don't have a Netware 4 box available but you can poke around in PCONSOLE and find them.  In command line, NB stops the banner and NON stops the notify.

Mxts
0
 
BudDurlandCommented:
If other computers are printing to this printer without getting a banner, the issue is very, very likely on the client side.

Are you using a CAPTURE command in the login script or in a batch file?  If so, make sure to put the /NB switch on it (i.e., "No Banner").  The capute may also be using a pre-defined print job, which may call for a banner.

If you used the little red 'N' from the System Tray (lower Right corner of the screen) to capture an LPT port, it's a little trickier.  To do this you right click on the 'N', then choose "Novell capture printer port", then fill in the blanks & drop down boxes. The first time, you just click CAPTURE.  Then the "SETTINGS" button will light up, where you can clear the check box for the banner

Finally, if this is an NDPS printer, (probably not, this being NetWare 4.11) you can go to the "NDPS printer settings" tab and clear the banner check box there.

Hope this helps
0
 
RoadyCommented:
This might help:

If in windows 2000, even if you have the novell client loaded, sometimes some stuff from the microsoft netware client can still affect it (don't ask me why).

With the microsoft client loaded you have a CSNW in control panel with a banner page tickbox, i think this CSNW vanishes when you install the novell client (which has its own banner page tickbox) if you don't have it try reloading the microsoft client and then unticking the option, then reinstalling the novell client (and then unticking again in its different options).

Hope that makes a bit of sense :)
0
 
JoeFixesAuthor Commented:
Roady,

Well that did the trick!  Thank you for your insight.  We did exactly as you suggested, reinstall the Windows Client, unchecked the boxes, and reinstalled Novell and that is exactly what did it.

Who knew??

Well....you did I guess.....


Thanks!

JoeFixes
0

Featured Post

Free Tool: Port Scanner

Check which ports are open to the outside world. Helps make sure that your firewall rules are working as intended.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now