Solved

Cisco 2611 and New T1 line

Posted on 2004-08-10
4
2,223 Views
Last Modified: 2012-06-27
Hello all.

I am trying to setup my existing Cisco 2611 with a new T1 line. I purchased a T1 WIC and installed it, but have not got the net up yet.

Here is the config file from the provider.

*************************************
no parser cache
service timestamps debug uptime
service timestamps log uptime
service password-encryption
!
hostname Cisco2611
!
enable secret 0 password
!
username bigcity password 0 password
ip subnet-zero
ip routing
!
!
no ip domain lookup
!
ip audit notify log
ip audit po max-events 100
!
interface Ethernet0/0
 no shut
 description LAN
 ip address 200.000.000.1 255.255.255.248
 half-duplex
!
interface Serial0/0
 no shut
 ip address 10.0.36.26 255.255.255.252
 encapsulation ppp
 no fair-queue
 service-module t1 clock source line
 service-module t1 data-coding normal
 service-module t1 remote-loopback full
 service-module t1 framing esf
 service-module t1 linecode b8zs
 service-module t1 lbo none
 service-module t1 remote-alarm-enable
 service-module t1 timeslots 1-24
!
ip http server
no ip http secure-server
ip classless
ip route 0.0.0.0 0.0.0.0 Serial0/0
!
line con 0
 password password
 login local
line aux 0
line vty 0 4
 password password
 login local
line vty 5 15
 login
!
!
!
end

********************

I am using a combination of Cisco config maker and manual entry via telnet and have most of it in. I have contacted the provider but this is what they recommend to set everything to.

1. I cannot get "no parser cache" to be accepted. Do i need it?

2. "service-module t1 timeslots 1-24" will not get accepted. I have tried to type "service-module t1 timeslots ? and the 2 options are <1-24> and all. I have type <1-24>, 1-24, 1-6, and all. I get the same response which is "Warning - Timeslots command not accepted by service module
% Service module configuration command failed: LOCK OBTAIN TIMEOUT"  

The help desk at big city said this is the important line to make the T1 function.

Here is my current config:
***************************
Building configuration...

Current configuration:
!
version 12.0
service timestamps debug uptime
service timestamps log uptime
service password-encryption
!
hostname Cisco2611
!
no logging console
enable password 7 4545DFD3434

!
username bigcity password 7 4545DFD3434
ip subnet-zero
no ip domain-lookup

 !
 interface Ethernet0/0
 description connected to EthernetLAN
 ip address 200.000.000.1 255.255.255.248
 no ip directed-broadcast
!
interface Serial0/0
 description connected to Internet
 ip address 10.0.36.26 255.255.255.252
 no ip directed-broadcast
 encapsulation ppp
 no ip mroute-cache
 no fair-queue
!
interface Ethernet0/1
 no ip address
 no ip directed-broadcast
 shutdown
!
ip classless
ip route 0.0.0.0 0.0.0.0 Serial0/0
no ip http server
!
snmp-server engineID local 00000009020000036BF9D200
snmp-server community public RO
banner exec ^Cc


******************************************************************************
^C
banner motd ^Cc
******************************************************************************

UNAUTHORIZED ACCESS IS PROHIBITED
^C
!
line con 0
 exec-timeout 0 0
 password 7 4545DFD3434
 login
 transport input none
line aux 0
line vty 0 4
 password 7 4545DFD3434

 login
!
end
*****************************

All the other service-module lines were inserted by Config maker and must be defaults because they do not show up in the running-config.

Please Help ME!!!!

thanks.

mattmc


0
Comment
Question by:mattmc97
  • 2
4 Comments
 
LVL 79

Accepted Solution

by:
lrmoore earned 225 total points
ID: 11767839
Can you post result of "show version"

I'd like to see if your system is even recognizing the T1 WIC module. Do you know if you have ver 1 or new v2 module?
All of your serial interface commands are default, so they won't show up. Even the timeslots 1-24
See if you can use the timeslots command to change to something less than that, say 1-8...
Then change it back to 1-24

Also post result of "show interface serial 0/0"
and "show controller serial 0/0"
0
 

Author Comment

by:mattmc97
ID: 11768000
Well, apparently I had a loose connection or something. After talking to a friend and then playing with google, I decided to check all my connections one more time. Well, no lights on my WIC card were lighting up so I unplugged and reset the connection and rebooted the router and this time the thing lit up. I am pretty sure it worked before but maybe not!

I would have assumed that the router would still take the command but I guess if it doesn't recognize the T1 connection it won't take the command!

Any it is working for now.

Thanks for the help anyway. I thought my router was refusing to work for a while

mattmc
0
 
LVL 79

Expert Comment

by:lrmoore
ID: 11768106
Glad you're working! Darn layer 1 cable issues get us more than anything..
0
 

Expert Comment

by:mzgola
ID: 11955247
change encapsulation to hdlc

0

Featured Post

Is Your Active Directory as Secure as You Think?

More than 75% of all records are compromised because of the loss or theft of a privileged credential. Experts have been exploring Active Directory infrastructure to identify key threats and establish best practices for keeping data safe. Attend this month’s webinar to learn more.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Title # Comments Views Activity
MiTM SSH session on a Cisco device talking TACACS+ 1 60
Not able to route between subnets 8 103
Cost effective dual wan w/ qos 5 27
configure ASA Vlan Interface 14 45
We've been using the Cisco/Linksys RV042 for years as: - an internet Gateway - a site-to-site VPN device - a leased line site-to-site subnet-to-subnet interface (And, here I'm assuming that any RV0xx behaves the same way as an RV042.  So that's …
Shadow IT is coming out of the shadows as more businesses are choosing cloud-based applications. It is now a multi-cloud world for most organizations. Simultaneously, most businesses have yet to consolidate with one cloud provider or define an offic…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…

911 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

20 Experts available now in Live!

Get 1:1 Help Now