Solved

Messages Staying in Outbox

Posted on 2004-08-10
13
416 Views
Last Modified: 2008-02-01
I have an Exchange 2000 server running SP3 and whenver someone tries to send a message out the message stays in their Outbox....why?

How can I fix this?
0
Comment
Question by:duemes
  • 5
  • 3
  • 3
  • +2
13 Comments
 
LVL 3

Expert Comment

by:_treySter
ID: 11769158
Does it eventually send automatically or does it require them to hit Send/Receive?  You can set the property in Outlook to send messages automatically when connected.
0
 
LVL 7

Expert Comment

by:alshahnaz
ID: 11769421
hi see the below site

http://www.slipstick.com/outlook/oltrble.htm

they have gien troubleshooting steps

Shahnaz
0
 
LVL 7

Expert Comment

by:alshahnaz
ID: 11769434
hey

also see the fllowinf see if the smtp virtual server is up and running.
i have seen this the problem with my server once.

Shahnaz
0
Are your AD admin tools letting you down?

Managing Active Directory can get complicated.  Often, the native tools for managing AD are just not up to the task.  The largest Active Directory installations in the world have relied on one tool to manage their day-to-day administration tasks: Hyena. Start your trial today.

 

Author Comment

by:duemes
ID: 11771079
Does it eventually send automatically or does it require them to hit Send/Receive?
--It always sits there...some have been sitting for a week or so.

I had a lot of problems on my server (the one that's running Exchange), so 9 times out of 10 its going to be something on Exchange Manager...lets troublshoot there and not on the client....The SMTP Virtual Server is running and is allowing all to send....

Any ideas
0
 
LVL 7

Expert Comment

by:alshahnaz
ID: 11771185
hey,
      lets first see whether the problem is in server or client. try sending via Outlook Web access and see if it goes then the problem is with the outlook or elese we will see whats wronng in the server.

cheers
shahnaz
0
 
LVL 12

Expert Comment

by:BNettles73
ID: 11776120

Is the client working offline or connected - if working offline check you settings, if you click send/receive does the send or stay?
Are the resources on the server and/or workstation spiking? I've seen processor issues cause this problem.
Is the issue occurring on multiple clients?
What type of AV solution do you have deployed? Is the AV solution scanning the Exchange databases?

If only one client - have you tried blowing out the profile and recreating it? I've seen corrupt OST's cause this issue or if a large PST was added to the client.
0
 

Author Comment

by:duemes
ID: 11781975
lets first see whether the problem is in server or client. try sending via Outlook Web access and see if it goes then the problem is with the outlook or elese we will see whats wronng in the server.
--The message that I sent using OWA wsa sent to my e-mail address at work......hummm

Is the client working offline or connected
--Online

What type of AV solution do you have deployed? Is the AV solution scanning the Exchange databases?
--Thanks for reminding me...after building this server I forgot to put an AV solution into place...oops....so I guess it isnt scanning it if there is none.

OK HERE SOMETHING FOR YOU....I WAS GOING TO BLOW AWAY MY PROFILE OR JUST LOGON USING A STANDARD USERS IN MY PROFILE AND WHEN i OPENED UP MAIL IN CONTROL PANEL...IT STATES "The Exchange Server is currently in recovery mode......"

Ah Ha...whats up with that and how do I fix that..
0
 

Author Comment

by:duemes
ID: 11782032
Well I foudn out what the problem is....it was those damn .OST files...I deleted it and followed some of these instructions...http://www.experts-exchange.com/Applications/MS_Office/Outlook/Q_20922080.html?query=The+Exchange+Server+is+currently+in+recovery+mode&clearTAFilter=true well then it just worked.....MAGIC!

Thanks all for your help
0
 
LVL 12

Expert Comment

by:BNettles73
ID: 11783470
=) hehe well glad you got it fixed ... I've seen that happen several times .... btw ... I did mention to blow away the profile ;)
0
 
LVL 12

Expert Comment

by:BNettles73
ID: 11783473
=) hehe well glad you got it fixed ... I've seen that happen several times .... btw ... I did mention to blow away the profile ;)
0
 
LVL 12

Expert Comment

by:BNettles73
ID: 11783508
ugg sorry for posting multiple times ... website seems to be responding funny for me today ...
0
 
LVL 1

Accepted Solution

by:
GhostMod earned 0 total points
ID: 12048239
PAQd, 500 points refunded - asker posted their solution

GhostMod
Community Support Moderator
0
 
LVL 12

Expert Comment

by:BNettles73
ID: 12048377
not to be picky or anything, but I actually posted that a corrupt OST could be causing the issue =)
0

Featured Post

Problems using Powershell and Active Directory?

Managing Active Directory does not always have to be complicated.  If you are spending more time trying instead of doing, then it's time to look at something else. For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Find out what you should include to make the best professional email signature for your organization.
A list of top three free exchange EDB viewers that helps the user to extract a mailbox from an unmounted .edb file and get a clear preview of all emails & other items with just a single click on mailboxes.
To add imagery to an HTML email signature, you have two options available to you. You can either add a logo/image by embedding it directly into the signature or hosting it externally and linking to it. The vast majority of email clients display l…
A short tutorial showing how to set up an email signature in Outlook on the Web (previously known as OWA). For free email signatures designs, visit https://www.mail-signatures.com/articles/signature-templates/?sts=6651 If you want to manage em…

820 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question