Solved

Outlook Web Access

Posted on 2004-08-10
4
145 Views
Last Modified: 2010-04-20
I just installed OWA and when I go to http://servername/exchange I get the login promtp but when I enter my credentials I get HTTP error 401?
Someone help.
Thanks
0
Comment
Question by:dfarrugia
  • 2
4 Comments
 
LVL 23

Accepted Solution

by:
rama_krishna580 earned 125 total points
ID: 11779996
0
 
LVL 23

Expert Comment

by:rama_krishna580
ID: 12119993
Hi,

Did you manage to solve your problem...

R.K
0

Featured Post

Superior storage. Superior surveillance.

WD Purple drives are built for 24/7, always-on, high-definition security systems. With support for up to 8 hard drives and 32 cameras, WD Purple drives are optimized for surveillance.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

In our day to day coding, how many times have we come across a necessity to check whether a URL is a broken link or not? For those of you that answered countless and are using ColdFusion like myself, then this article is for you.  It will show yo…
Meet the world's only “Transparent Cloud™” from Superb Internet Corporation. Now, you can experience firsthand a cloud platform that consistently outperforms Amazon Web Services (AWS), IBM’s Softlayer, and Microsoft’s Azure when it comes to CPU and …
This Micro Tutorial demonstrates using Microsoft Excel pivot tables, how to reverse engineer competitors' marketing strategies through backlinks.
This is used to tweak the memory usage for your computer, it is used for servers more so than workstations but just be careful editing registry settings as it may cause irreversible results. I hold no responsibility for anything you do to the regist…

920 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

15 Experts available now in Live!

Get 1:1 Help Now