[Okta Webinar] Learn how to a build a cloud-first strategyRegister Now

x
?
Solved

Public Folder Problem

Posted on 2004-08-11
6
Medium Priority
?
790 Views
Last Modified: 2008-02-01
Need help!
I am experiencing error on accessing Public Folder in ESM.  Each time I browse to the Public Folder in ESM, it pop up this error message.

"The object is no longer available.  Press F5 to refresh the display, and then try again."
"ID no: 80040e19"
"Exchange System Manager"

Same error message when i try to open the Foler Properties of items in Public Folder Instances locating in my First Storage.

Not sure whether it is related.  Previously, I was mistakenly making Everyone to be Denied to read the Global Address List.  I got my anwser on EE.

http://www.experts-exchange.com/Networking/Email_Groupware/Exchange_Server/Q_21073289.html

I also ran the IIS Lockdown utilities before.  Every search that I have done online seems pointing my error to the IIS lockdown tool.  However, nothing seems to help.  

I suspect it to be permission related problem.  However, I cannot find anything wrong with the permission.  Currently, I can see the Public Folder in Outlook.  I can add folder in Public Folder.  However, I cannot do any deletion.  Security setting of Public Folders in Outlook is Custom.  (Normal?)  I have tried many places, but nothing seems to help.  Need more suggestions from you.  Please help.

Thanks!

lmklam
0
Comment
Question by:lmklam
  • 3
  • 2
6 Comments
 
LVL 3

Accepted Solution

by:
bgoins earned 1500 total points
ID: 11773581
0
 
LVL 7

Expert Comment

by:jaguarpriest
ID: 11774084
I would create a second folder with less permissions. Copy the data to that folder. Once you setup replicas (if any) and they are replicated I would remove the old folder and rename this new "restored" folder to original name. You may have simply locked yourself out of your own folders.

Jaguar
0
 
LVL 3

Author Comment

by:lmklam
ID: 11774543
bgoins,
i did try the 1st and 3rd links that you provided.  Did not seem to help.  After reviewing the 2nd link, I am thinking it may have things to do with my current IIS Exadmin setting.  The local path of Exadmin is pointing to "\\.\BackOfficeStorage" which does not seem to exist.  Do you know the proper location for the local path?

jaguarpriest,
I have even tried unmount the public folders and recreate a new copy.  Problem's still there after a new copy of public folders was created.  I do not think it is related to the data itself.

thanks!

lmklam
0
VIDEO: THE CONCERTO CLOUD FOR HEALTHCARE

Modern healthcare requires a modern cloud. View this brief video to understand how the Concerto Cloud for Healthcare can help your organization.

 
LVL 3

Author Comment

by:lmklam
ID: 11774891
I have followed this link to recreate Exadmin.  Does not seem to help.

http://support.microsoft.com/?kbid=839744

Still cannot get to the path \\.\BackOfficeStorage.  Any idea?

lmklam
0
 
LVL 3

Author Comment

by:lmklam
ID: 11774926
Wait.  In fact, it is working.  Now I can see the items in the Public Folders.  Seems that the problem is solved, but can anyone tell me what is \\.\BackOfficeStorage?  why it says that the path is not right?  I know it is from the LDAP, but how it work actually?   Thanks!

lmklam
0
 
LVL 3

Expert Comment

by:bgoins
ID: 11775008
0

Featured Post

Nothing ever in the clear!

This technical paper will help you implement VMware’s VM encryption as well as implement Veeam encryption which together will achieve the nothing ever in the clear goal. If a bad guy steals VMs, backups or traffic they get nothing.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

As much as Microsoft wants to kill off PST file support, just as they tried to do with public folders, there are still times when it is useful or downright necessary to export Exchange mailboxes to PST files. Thankfully, it is still possible to e…
How to effectively resolve the number one email related issue received by helpdesks.
To show how to generate a certificate request in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.:  First we need to log into the Exchange Admin Center. Navigate to the Servers >> Certificates…
how to add IIS SMTP to handle application/Scanner relays into office 365.
Suggested Courses

834 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question