Go Premium for a chance to win a PS4. Enter to Win

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 205
  • Last Modified:

Comm Port 1 Not working after windows 2000 update

Hello,
I am an desktop tech for a company. I have two machines that updated with windows updates last thursday. One is a laptop and the other is a desktop. Both are dell pc's. The desktop is using comm 1 to connect to the site via modem. The laptop is using comm 1 to sync a palm pilot. What happens is everything looks good in device manager but the devices attached do not work. If I uninstall the comm port in device manager then have windows reinstall the comm port. The devices are able to work just fine. Once you reboot the machines the devices no longer work. As long as the pc's is not rebooted the comm port works as it should. There is nothing in event viewer or device manager stating something is wrong with the comm port. I would be very thankful for any advice on how to resolve this issue.

Thank You,

Travis
0
hitsontd
Asked:
hitsontd
1 Solution
 
BigC666Commented:
howdy,

sounds like some service is not restarting try this

as you've done uninstall the comm port and reboot let windows reinstall it, once the device is working, have a look at what services are running, reboot and the device doesn't function have a look at what services are running to see what didn't start, if this is the problem there are several ways to insure that a service starts.

hope that this helps
0

Featured Post

[Webinar] Cloud and Mobile-First Strategy

Maybe you’ve fully adopted the cloud since the beginning. Or maybe you started with on-prem resources but are pursuing a “cloud and mobile first” strategy. Getting to that end state has its challenges. Discover how to build out a 100% cloud and mobile IT strategy in this webinar.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now