Compatability using layers in FrontPage 2003

Hi,

I am using FrontPage 2003. How far back does Netscape and IE support layers? What about layers compatability with other browsers?
LVL 7
weikelbobAsked:
Who is Participating?
 
klp2332Connect With a Mentor Commented:
ok frontpage can optimize best viewing for diffrent browsers. This will work on 2003.
Go to Tools Page options and click the Authoring tab to make that group of options visable then choose your host server, and then from the browser list box tick all of them and then follow the rest of the instructions there.
0
 
klp2332Commented:
They support alot, well most of them do. Dont worry most people use IE, and netscape so your fine. Just test it  or get your friends to
0
 
weikelbobAuthor Commented:
Also, my layers tend to all move together. How can I get them to move around on their own?
0
Get expert help—faster!

Need expert help—fast? Use the Help Bell for personalized assistance getting answers to your important questions.

 
klp2332Commented:
hmm i dont get what your really mean. Try explaining a little more and which template is it i used to design at boxedart.com too :)
0
 
weikelbobAuthor Commented:
So I just need to test my page.
Where do I find old versions of IE and Netscape?
0
 
klp2332Commented:
Hmm i remember there was a scan to test your webpages hold on and a great way is to ask your friends and downloading them all isnt a good idea. It should work for IE 4.0+ and Netscape 3.0+. most boxedart template are designed to be compatible to all but i will still try to look for the scan program
0
 
weikelbobAuthor Commented:
OK
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.