• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1783
  • Last Modified:

this computer is in use and has been locked... but I don't want it to do that!

I have a number of Windows XP pro  machines that are on a domain.  After a few minutes, some, not all, of the machines display the message that they are in use and have been locked and can only be unlocked by the user or an administrator.  I don't want the machines to automatically do this.  Many of the machines do not do this lock but some do.  How can I change the machines that do the lock to not do the lock?
0
calavera44
Asked:
calavera44
1 Solution
 
BelthazorCommented:
Hi,
have a look at the screensaver properties in (Right click on your desktop -> Properties -> Screensaver)
There, uncheck the Password checkbox.

Belthazor
0
 
ngravattCommented:
yeah, just disable the screensaver
0
 
RanidaeCommented:
You can disable the screen saver through group policy as well.  Doing it this way will have a blanket effect and prevent users from reactivating the screensaver lock.

In group policy:

User Configuration - Administrative Templates - Control Panel - Display - Activate Screen Saver

Set this to disabled and screen savers will not run...

set it to enable and set the Password Protect screen saver to disabled and screen saver will run but without locking the workstation.


0
 
fixnixCommented:
Also check power management and uncheck "Password prompt when coming out of standby"
0

Featured Post

Get expert help—faster!

Need expert help—fast? Use the Help Bell for personalized assistance getting answers to your important questions.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now